1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Caffeinated Content (v.335) stopped working!

Discussion in 'Blogging' started by blh654, Jun 18, 2009.

  1. blh654

    blh654 Newbie

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    1
    Help! I was just trying to run Caffeinated Content (v.335) today, but at the point when I usually see the new posts were posted, it was just a blank screen! I could see the admin stuff, but in the space where the information about the posts made were, it was just blank. No new posts were made! Help!

    I'm using Caffeinated Content (v.335) and Wordpress 2.8
     
  2. blh654

    blh654 Newbie

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    1
    Any help?
     
  3. Alex Brooks

    Alex Brooks BANNED BANNED

    Joined:
    Mar 17, 2009
    Messages:
    1,199
    Likes Received:
    297
    I don't think I've noticed any major problems, but it might be the fact wordpress recently updated, do you have the latest version of CC? I'm not too aware of what version they are up to at the moment. Also for future reference, don't double-post.
     
  4. blh654

    blh654 Newbie

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    1
    Hmmm...I think I have the latest version...is it 335?
     
  5. Alex Brooks

    Alex Brooks BANNED BANNED

    Joined:
    Mar 17, 2009
    Messages:
    1,199
    Likes Received:
    297
    Not too sure, but I haven't seen many other member's complain about it.
     
  6. kingbrend

    kingbrend Regular Member Premium Member

    Joined:
    Feb 12, 2008
    Messages:
    427
    Likes Received:
    113
    Home Page:
    Maybe downgrade to 2.7.1 it's still working fine in that version. (just added new articles to one of my blogs.)

    I haven't tried it in 2.8 yet.
     
  7. claude1

    claude1 Newbie

    Joined:
    Jun 24, 2009
    Messages:
    1
    Likes Received:
    0
    Occupation:
    Currently have my own business in the mailing busi
    Location:
    Canada
    Hi,

    I had the same problem a minute ago and i deactivated it and reactivated it and it works now.

    I use the same version 335 and WP2.8
     
  8. sodacrates

    sodacrates Registered Member

    Joined:
    Jan 13, 2009
    Messages:
    66
    Likes Received:
    4
    mine has stopped working but i haven't updated anything.
    i'm on WP 2.7.1 and cc335
    i must say that CC is one of the best pluggins but also the worst for being so inconsistant.
    it'll work ok for a while, then stop working, then be ok again..
     
  9. sam2009

    sam2009 Regular Member

    Joined:
    Jun 13, 2009
    Messages:
    215
    Likes Received:
    112
    Location:
    404 Not Found
    NOt Working For WP 2.8
     
  10. Deprecated

    Deprecated Registered Member

    Joined:
    May 19, 2009
    Messages:
    78
    Likes Received:
    25

    Very true. I gave up on it and used some other plugins for a while. Today everything is working again but I haven't changed anything. I'm still running WP 2.7.1.
     
  11. kaizersuzi

    kaizersuzi Junior Member

    Joined:
    Dec 31, 2008
    Messages:
    107
    Likes Received:
    132
    Location:
    Next Door2U
    Mine is not working as well with wp2.8 :(
     
  12. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    same here for me, it just loads a blank page
    with the plugin side of he admin panel not working
    it works for youtube but always dopes this for yahoo answers
    wow
    that sucks
     
  13. The Scarlet Pimp

    The Scarlet Pimp Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 2, 2008
    Messages:
    789
    Likes Received:
    3,129
    Occupation:
    Chair moistener.
    Location:
    Cyberspace
    just checked and cc335 and wp284 are working on my end.
    pulled both yt vids and yahoo answers.