1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having Trouble with Search Function?

Discussion in 'BlackHat Lounge' started by justthinking, Nov 23, 2008.

  1. justthinking

    justthinking BANNED BANNED

    Joined:
    Aug 13, 2008
    Messages:
    475
    Likes Received:
    463
    Is anybody having any issues with the search function on the main page?

    It doesn't matter what I search for I get the following error message:
    Code:
    Your submission could not be processed because you have logged in since the previous page was loaded.
    
    Please push the back button and reload the previous window.
    I can use the advanced search though. I have never had a problem in the past. So is anybody experiencing the same problem?
     
  2. mattstrike

    mattstrike Regular Member

    Joined:
    Sep 29, 2008
    Messages:
    208
    Likes Received:
    76
    Occupation:
    Internet Marketing Arms Dealer
    Location:
    USA
    Home Page:
    Working fine for me - try logging all the way out, then logging back in, and seeing if that solves things for you. If that does not do it, flush your cache/offline files, because, sometimes when that gets full, strange things start to happen.
     
    • Thanks Thanks x 1
  3. justthinking

    justthinking BANNED BANNED

    Joined:
    Aug 13, 2008
    Messages:
    475
    Likes Received:
    463
    I will give it a shot tonight when I shut down the computer. Dump my cookies and cache.