1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having trouble installing Postloop on my site...

Discussion in 'Blogging' started by ButcherPete, Feb 15, 2012.

  1. ButcherPete

    ButcherPete Regular Member

    Joined:
    Jan 10, 2012
    Messages:
    284
    Likes Received:
    281
    Occupation:
    Factory supervisor; internet marketer in training
    Location:
    Ohio
    I signed up for Postloop, made 10 posts in the portal as required, and downloaded the postloop.php file. I uploaded it to my server at [my url]/wp/wp-content/plugins/postloop/postloop.php, as specified by the readme.txt file. However, when I try to submit my site to Postloop so I can get comments, I get this "unable to verify postloop.php. Please make sure you have uploaded it to the root properly" or something to that effect.

    I've searched the Postloop support forums, but did not find any answers for this. There were a few threads about it, but it looks like 90% of the time, Postloop support just blames it on the website's host. In one thread, the Postloop support guy just said "well once in a while, we get a situation where Postloop simply will not work. This is rare; probably 5 out of 100 cases. Sorry."

    Anyone else had problems with this? And solutions? And failing that, does anyone know of another way to get posts on my blog? (besides buying a Fiverr gig for it... I was excited by the prospect of posting on other peoples' forums, then getting comments on my own blog in exchange, and not having to spend money on it)

    Thanks!