1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GWT showing zero indexed pages

Discussion in 'White Hat SEO' started by Pvlman, Jan 16, 2014.

  1. Pvlman

    Pvlman Regular Member

    Joined:
    Mar 19, 2013
    Messages:
    223
    Likes Received:
    51
    Hi,

    my friends asked me to check one of the sites he was creating for a client (some sort of construction company, so the site is basically just information/contact site), because he couldn't find it in SERPs for any KWs (even exact domain name).

    So I've checked the GWT and the first thing that struck my eyes was the number of Total Indexed pages in the Index Status - Zero, Nada, Zilche..

    The second curious thing was it showed zero Crawl Erros and under Crawl Stats it shows it crawls six pages a day on average.

    So - GoogleBot can access and crawl the site, but he doesn't index a single page.

    What's the reason for this? Penalization? (not sure since he didnt do any BH stuff) Very bad markup? (yeah, as I checked it sucks bigtime but I don't think it would have this effect)

    Thanks
     
  2. trajek

    trajek Newbie

    Joined:
    Nov 29, 2010
    Messages:
    44
    Likes Received:
    10
    Location:
    Austin, Tx U.S.A
    Home Page:
    google search site:domain and see what comes up. Google might not have the site indexed. Search it as the google bot from GWT and see what it shows.
     
  3. netmatrix

    netmatrix Regular Member

    Joined:
    Mar 21, 2010
    Messages:
    303
    Likes Received:
    83
    Location:
    Midst of the Matrix... Exploiting Glitches
    How long has the site been up?

    Was is it a brand new domain or did it have a previous owner?
     
  4. Pvlman

    Pvlman Regular Member

    Joined:
    Mar 19, 2013
    Messages:
    223
    Likes Received:
    51
    In WHOIS I found that it has been bought in 9/2013 so its rather a new domain.

    But thanks trajek - I messed with "Fetch Like Google" a bit more and found that GBot can't access the site beucase it goes in a 301 loop or something. Hopefuly the owner/admin will repair it.