GSA Website Contact - Automatically Send Your Product/Service to 1,000's of Contact Forms (Discount)

Discussion in 'Misc' started by s4nt0s, Jan 23, 2018.

  1. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,541
    Likes Received:
    2,418
    Gender:
    Male
    Home Page:
    would the google drive work as the blacklist url I mean?

    Sorry for all the posts, it won't let me edit them in BST section for some reason. So could I use the above google drive url as my blacklist, is it the correct format etc... ?
     
  2. s4nt0s

    s4nt0s Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    4,395
    Likes Received:
    2,146
    Location:
    Texas
    That URL will definitely work, but I'll have to double check about the Google Drive URL. The software will check that URL and update the blacklist every 15 minutes.

    -------------------

    Latest updates:


    2.16 - new: improved loading/saving of black list entries (way faster)
    2.15 - new: more statistics for a running project
    2.14 - new: ability to add URLs or file pathes with content of domains to global black list
    - fix: manual submission with selection boxes failed
     
  3. s4nt0s

    s4nt0s Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    4,395
    Likes Received:
    2,146
    Location:
    Texas
    Unfortunately, the Google Drive URL won't work because it requires Javascript to load.
     
  4. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,541
    Likes Received:
    2,418
    Gender:
    Male
    Home Page:
    Ohh good call, I didn't even try. Ok, Ill think about it and see if I can come up with something that Im happy to share with the world that can refresh every 15 mins. :)
     
    • Thanks Thanks x 2
  5. s4nt0s

    s4nt0s Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    4,395
    Likes Received:
    2,146
    Location:
    Texas
    Latest update:

    2.17 - new: improved speed when loading/switching projects
    - new: ability to add notes to a project
    - new: ability to save imported csv fields to exported csv
     
  6. tracksrail

    tracksrail Jr. VIP Jr. VIP

    Joined:
    Feb 29, 2016
    Messages:
    297
    Likes Received:
    139
    Home Page:
    Is it possible to see how the form is getting filled in debug mode?
     
  7. s4nt0s

    s4nt0s Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    4,395
    Likes Received:
    2,146
    Location:
    Texas
    Sure, just double click on the url row in the status cell and the preview box opens.
     
  8. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,541
    Likes Received:
    2,418
    Gender:
    Male
    Home Page:
    Im missing something. I dont see an option to turn on debug mode and when I double click on a url row in the status cell it just opens that url in my default web browser. I cant see the forrest for the trees here, probably its obvious but Im digging too deep to find something on the surface, lol.

    What am I missing?
     
    • Thanks Thanks x 1
  9. s4nt0s

    s4nt0s Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    4,395
    Likes Received:
    2,146
    Location:
    Texas
    There isn't really an option for "debug mode", but if you right click on a URL and choose > submit message you can see the form fields. (not the actual code)

    That's really all there is so far, but if you guys have suggestions on what you would like to see, feel free to share. :)
     
  10. axyy22

    axyy22 Newbie

    Joined:
    May 15, 2011
    Messages:
    10
    Likes Received:
    0
    Gender:
    Male
    Since the last update, Captcha Sniper has stopped working :(
     
  11. tracksrail

    tracksrail Jr. VIP Jr. VIP

    Joined:
    Feb 29, 2016
    Messages:
    297
    Likes Received:
    139
    Home Page:
    Yes, it would be great if you can give the option to see the screen while tool is filling up the form and submitting so we know if things are going as we wish. also if you can give an option of manually clicking on submit, but all data should be filled by GSA, that will be good. those who want to fill captcha manually and want 100% success rate can use this manual method like scrapebox has.
     
  12. jazzysingh

    jazzysingh Newbie

    Joined:
    Oct 28, 2013
    Messages:
    42
    Likes Received:
    9
    Which proxies does everyone use for google search? I can't find a reliable source :(
     
  13. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,541
    Likes Received:
    2,418
    Gender:
    Male
    Home Page:
    I also have this issue, although not with Captcha Sniper, but with GSA Captcha Breaker.

    I have 2 captcha breaker servers running and all my GSA SER are still connecting to them fine. My GSA Website Contact used to use them, but with the new captcha system it doesn't work.

    More details:

    So I changed nothing in Captcha Breaker, although its updated to the latest version. Its setup on emulation and I have always emulated death by captcha and image typerz. I run 1 server emulating death by captcha only and 1 server running image typerz only.

    I have all machines connect to those two servers and all machines are setup to use both image typerez and death by captcha. Been working great for like 2 years.

    Half the machines have image typerz set as primary and other half has death by captcha as primary, to split the load, but then if 1 captcha solving server is overloaded or goes down, it fails over to the other, works as intended.

    I have used website contact with this same setup up till now and its been great.

    Now now matter what I try and emulate I get invalid tokens. Its like like website contact is ingnoring all the redirects in the hosts file and connecting directly to the service, although Im not sure thats even possible. Unless website contact is not using the same ips and domains to connect as captcha breaker is outputting into the host files.

    I tried Xevil, same issue. In fact I was able to get it working with Xevil only with the option of 2captcha with an IP and I entered in 127.0.0.1 forcing website contact to connect to my local host and that works, probably would work for captcha breaker, but I want to use both Xevil and Captcha breaker, so I can get the best of both worlds.

    Ignore Xevil though, I just gave it for reference sake.

    The crux of the matter:

    I setup emulation in captcha breaker, take that same hosts file out put and put it in my hosts file on machines running website contact and website contact still is bypassing that somehow. Im happy to run a debugger and log all the responses from website contact, Im just short on time today. But if thats useful, I can do that tomorrow and give it.

    Its entirely possible this is my fault and I am just missing something, and Im not saying website contact is doing anything wrong. Im saying I clearly don't understand how website contact and captcha breaker are now working because I can't get them to talk to each other via emulation. So I just need to understand what it is thats going on differently with website contact then was before, so I can understand how to make it work. I posted here only because I saw someone else had a similar issue and though we might collectively enlighten ourselves. :)
     
  14. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,541
    Likes Received:
    2,418
    Gender:
    Male
    Home Page:
    Took a few mins anyway and captured it all in debugger. I mailed it to you.
     
  15. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,541
    Likes Received:
    2,418
    Gender:
    Male
    Home Page:
    Sorry for all the posts, it won't let me edit posts in sales threads.

    So even though I got Xevil to show a valid balance test in Website contact and I also got xevil to successfully solve a test captcha, when I run website contact, it sends zero captchas to exvil and just gives error. This is using the 2captcha api with ip, which is the only one I could get to work with anything.

    So in V 2.18 I get no balance or success (that I can tell) from captcha breaker and I get a balance and a test captcha from xevil, but no actual captchas being sent to xevil.

    I rolled back to V 2.16 and exvil captchas are indeed being sent to xevil and captcha breaker and balance works across all sources (image typerz, death by captcha, 2 captcha ) for both captcha breaker and xevil.

    So Im just running V 2.16 for now, which is fine and working great, but Im missing something on 2.18, I just don't understand what it is Im missing.

    Thanks!
     
  16. Anniemic

    Anniemic Newbie

    Joined:
    Oct 25, 2018
    Messages:
    3
    Likes Received:
    0
    Since the last update 2.18 XEvil will not work with the soft for me also

    How to perform a rollback??
     
  17. Anniemic

    Anniemic Newbie

    Joined:
    Oct 25, 2018
    Messages:
    3
    Likes Received:
    0
    I have the same problem but Xevil is returning with "empty reply"

    How do I perform a rollback?
     
  18. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,541
    Likes Received:
    2,418
    Gender:
    Male
    Home Page:
    Shut down website contact. Go into your
    C:\Program Files (x86)\GSA Website Contact

    delete webcontact.exe and then rename webcontact_old.exe to webcontact.exe and then run it like normal.

    Its just going to restore it to whatever the version was before your most recent upgrade.
     
  19. Anniemic

    Anniemic Newbie

    Joined:
    Oct 25, 2018
    Messages:
    3
    Likes Received:
    0

    Brilliant. I spent a considerable amount of time trying to figure it out and I concluded I would like to use the prior soft before the latest update.. Peace to you
     
  20. illuminateme

    illuminateme Jr. VIP Jr. VIP

    Joined:
    Feb 24, 2016
    Messages:
    491
    Likes Received:
    237
    Occupation:
    human meat bag
    Location:
    the universe
    @loopline you weren't the only one... i had the problem but couldn't post because of stupid cloudflare blocking

    you guys just need to be aware since 218, the whole captcha thing was revamped, we can't use windows host file to redirect the service to our emulators anymore. you have to select the new captcha service (with ip option) from GSA WC again, from scratch... it's a pain

    the settings are hiding in the PRJ files... so i went to edit (copy) them in bulk with a text editor once i had my first one setup