1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google indexed my web without the www?

Discussion in 'Black Hat SEO' started by Georges, Jan 20, 2011.

  1. Georges

    Georges BANNED BANNED

    Joined:
    Jan 10, 2011
    Messages:
    421
    Likes Received:
    22
    my website was indexed with the \/\/ \/\/ \/\/ before but suddenly now i checked and google only has indexed my website as domainname . c()m instead of \/\/ \/\/ \/\/ domainname . c()m. why it do that? (i already have it set up in webmaster tools to prefer domain: \/\/ \/\/ \/\/ domainname . c()m)

    had to put it like that stupid filters.
     
  2. kez1000

    kez1000 Supreme Member

    Joined:
    Jul 24, 2009
    Messages:
    1,412
    Likes Received:
    1,347
    Location:
    UK
    you have to wait for google to refresh/respider ur site before you see the changes
     
  3. webmast

    webmast Regular Member

    Joined:
    Dec 18, 2010
    Messages:
    337
    Likes Received:
    238
    The exact opposite thing happened to one of my new sites. It's supposed to be: domain.com

    1. Indexed as domain.com but not cached (internal pages indexed & cached).
    2. Indexed as www.domain.com and cached (internal pages indexed without www & cached).
    3. Indexed as domain.com but not cached (internal pages indexed without www & cached).

    I think Google is doing something. I don't see how is this my fault and other have similar problems, starting January 2011.