1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Got Rid of Page Rank!!!

Discussion in 'White Hat SEO' started by ibmethatswhoib, May 4, 2011.

  1. ibmethatswhoib

    ibmethatswhoib Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 17, 2011
    Messages:
    1,560
    Likes Received:
    1,155
    Occupation:
    Staying Informed
    Location:
    Bay Area, Ca
    Home Page:
    just kidding I don't know that but all of the sudden on all of my browsers they won't detect pagerank with the plugins. Hopefully it's just a glitch but it's kind of weird it's doing it on multiple browsers with different page rank checkers.....

    *Nevermind I guess it's just my browsers for some reason. Sorry for the misleading title, I just thought there was no way it could be wrong on multiple browsers with different plugins and was joking also.
     
    Last edited: May 4, 2011
  2. Abstroose

    Abstroose Elite Member

    Joined:
    Nov 20, 2008
    Messages:
    2,097
    Likes Received:
    3,475
    Occupation:
    Thai Boxer
    Location:
    UK
    Home Page:
    Working fine for my chrome extension. And misleading titles like that are annoying - we had enough of them on April 1st.
     
  3. ibmethatswhoib

    ibmethatswhoib Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 17, 2011
    Messages:
    1,560
    Likes Received:
    1,155
    Occupation:
    Staying Informed
    Location:
    Bay Area, Ca
    Home Page:
    really it's working? ohh sorry, Ya I hate misleading titles too just made a dumb quick post
     
  4. BrandonTillman

    BrandonTillman Registered Member

    Joined:
    Nov 18, 2009
    Messages:
    86
    Likes Received:
    53
    i was about to say mine is working fine :p
     
  5. ibmethatswhoib

    ibmethatswhoib Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 17, 2011
    Messages:
    1,560
    Likes Received:
    1,155
    Occupation:
    Staying Informed
    Location:
    Bay Area, Ca
    Home Page:
    damn, restarted the comp and all of them aren't working, nobody else is having this problem?
     
  6. BrandonTillman

    BrandonTillman Registered Member

    Joined:
    Nov 18, 2009
    Messages:
    86
    Likes Received:
    53
    mine is working just fine
     
  7. ghettogong

    ghettogong Regular Member

    Joined:
    Oct 7, 2009
    Messages:
    299
    Likes Received:
    28
    Yeah firefox does not show any pagerank, just a solid grey button.

    Ghettogong
     
  8. ibmethatswhoib

    ibmethatswhoib Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 17, 2011
    Messages:
    1,560
    Likes Received:
    1,155
    Occupation:
    Staying Informed
    Location:
    Bay Area, Ca
    Home Page:
    alright, good to know it's not just me

     
  9. Rasputin78

    Rasputin78 Regular Member

    Joined:
    Sep 14, 2010
    Messages:
    373
    Likes Received:
    82
    Gender:
    Male
    Location:
    Ether
    Shit wasted 2 secs of my life :p
     
  10. yesrams

    yesrams Regular Member

    Joined:
    Dec 16, 2009
    Messages:
    354
    Likes Received:
    75
    Location:
    @BHW
    If you have dsl connection just restart your modem and clear cookies .
    I faced same problem earlier.
     
    • Thanks Thanks x 1