getting 404 on BHW??

Discussion in 'BlackHat Lounge' started by Gogol, Oct 31, 2012.

  1. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    4,022
    Likes Received:
    3,512
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
  2. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    4,022
    Likes Received:
    3,512
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    I mean, I click any link on the homepage and it gives me 404 :O
    Edited:
    Check the attachment!!
     

    Attached Files:

    Last edited: Oct 31, 2012
  3. TheGreyMatter

    TheGreyMatter Jr. VIP Jr. VIP

    Joined:
    Mar 23, 2011
    Messages:
    2,079
    Likes Received:
    2,299
    Home Page:
    Yes, I have reported this bug to Pofecker.
    The links pointing towards the threads from the Homepage are NOT working.

    P.S. You can access the threads for now by going to the proper section and opening the threads from there.
    For example, if you want to open a troll thread.
    Go to Lounge -> Choose the thread -> Open it.
     
    • Thanks Thanks x 1
  4. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    4,022
    Likes Received:
    3,512
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    Now even the my account is not Working :p
     
  5. thejake

    thejake Power Member

    Joined:
    Nov 13, 2009
    Messages:
    685
    Likes Received:
    830
    just add /blackhat-seo/ after blackhatworld.com

    ironic.
     
  6. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    4,022
    Likes Received:
    3,512
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    hmm Ironic for sure :p
     
  7. futurestunner

    futurestunner BANNED BANNED

    Joined:
    Dec 26, 2009
    Messages:
    1,532
    Likes Received:
    1,036
    This but only comes when you direct from homepage thread,
    i was trying to access this page from homepage got the error,

    now i'm accessing this by navigating from "blachat longue"
     
  8. davie9x

    davie9x Regular Member

    Joined:
    Jun 12, 2012
    Messages:
    462
    Likes Received:
    118
    Location:
    BHW <3
    Home Page:
    I got the same error as well :suspicious:
     
  9. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    4,022
    Likes Received:
    3,512
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    I wonder what happened to our favorite forum :(
     
  10. H3ktor

    H3ktor Senior Member

    Joined:
    Oct 20, 2009
    Messages:
    801
    Likes Received:
    1,002
    Gender:
    Male
    Occupation:
    Entrepreneur
    Location:
    Paris
    Some kind of permalink problem. Nothing to worry about. BHW tech guys are working on it for sure :)
     
  11. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    4,022
    Likes Received:
    3,512
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    As it seems :)
     
  12. Diamond Damien

    Diamond Damien Owner BlackHatWorld Staff Member Premium Member UnGagged Attendee

    Joined:
    Oct 27, 2005
    Messages:
    56,063
    Likes Received:
    14,028
    Occupation:
    BlackHatWorld
    Location:
    BHW - of course.
    Home Page:
    Issue resolved.
     
    • Thanks Thanks x 3
  13. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    4,022
    Likes Received:
    3,512
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    Thank you Damien:)
     
  14. futurecardiogod

    futurecardiogod Registered Member

    Joined:
    Feb 17, 2012
    Messages:
    81
    Likes Received:
    22
    Yeah. Same thing for me. It got better for a while yesterday but I can't seem to be accessing the forum from home page. Sucks!