1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[GET] $20 For Helping Me With A Small WP Theme Problem. Please? :D

Discussion in 'Blogging' started by facebookdude, Jun 26, 2010.

  1. facebookdude

    facebookdude Elite Member

    Joined:
    Feb 28, 2010
    Messages:
    1,514
    Likes Received:
    2,493
    Ok so I have this theme and Ive uploaded it and everything and everything is fine except for one small problem that is pissing me off!

    Here is the original demo:
    Code:
    http://themeforest.net/item/contrast/full_screen_preview/68089
    Here is mine:
    Code:
    http://theicecreamkid.com/?cat=3
    See in the blog section how the tabs on the right look compared to mine? why the fuck is this happening? I have tried emailing the developer but hes not emailing back.

    Please, $20 to the person who can sort it out! If you need any additional info please don't hesitate to post here!
     
  2. elkohnoes

    elkohnoes BANNED BANNED

    Joined:
    Nov 3, 2009
    Messages:
    4
    Likes Received:
    1
    The original has flash, but yours doesn't seem to have flash.
     
  3. facebookdude

    facebookdude Elite Member

    Joined:
    Feb 28, 2010
    Messages:
    1,514
    Likes Received:
    2,493
    They're the same template both running on wordpress. I don't think its that
     
  4. Chemical

    Chemical Newbie

    Joined:
    Aug 27, 2009
    Messages:
    21
    Likes Received:
    10
    Talk with your Host provider
     
  5. facebookdude

    facebookdude Elite Member

    Joined:
    Feb 28, 2010
    Messages:
    1,514
    Likes Received:
    2,493
    its nothing to do with hosting. its the design
     
  6. panoet

    panoet Regular Member

    Joined:
    Jun 26, 2010
    Messages:
    243
    Likes Received:
    56
    Its because your blog only have one post. Try to post more, and I'm sure you'll get more menu on the right of your page :D

    Dont forget for $20 :D
     
  7. MrDetails

    MrDetails Regular Member

    Joined:
    Nov 16, 2009
    Messages:
    252
    Likes Received:
    70
    Occupation:
    Bots, lots of bots
    Location:
    ...unknown
    Have you tried looking in the theme's preferences/settings? There might be a setting in there for big/small tabs.

    If not then try adding more posts, maybe it does it automatically.
     
  8. panoet

    panoet Regular Member

    Joined:
    Jun 26, 2010
    Messages:
    243
    Likes Received:
    56
    I just checked it again, and I'm sure the problem is the numbers of your post! Write another post (try 20 or more) and you'll get what you want!

    Remember again, I've solved your problem :p
     
  9. panoet

    panoet Regular Member

    Joined:
    Jun 26, 2010
    Messages:
    243
    Likes Received:
    56
    Hey, you copied my answer :eek:
     
  10. facebookdude

    facebookdude Elite Member

    Joined:
    Feb 28, 2010
    Messages:
    1,514
    Likes Received:
    2,493
    na theres no setting for big or small tabs. and ive added a lot of posts and its still not working.
     
  11. simple

    simple Registered Member

    Joined:
    Feb 2, 2009
    Messages:
    75
    Likes Received:
    11
    Try this one: w3.usingjavascript.com/scripts/mouseovermenu.html or this one w3.dynamicdrive.com/dynamicindex1/tabmouseover.htm
     
  12. bzy39

    bzy39 Regular Member

    Joined:
    Jan 15, 2009
    Messages:
    439
    Likes Received:
    241
    in contrast setting,
    Enter Your Portfolio Page ID with any id or your page id, don't blank it.

    thank.

    pm me for my paypal :D