1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

g00gle is down?

Discussion in 'BlackHat Lounge' started by eskimo, Feb 11, 2009.

  1. eskimo

    eskimo Regular Member

    Joined:
    Dec 1, 2008
    Messages:
    474
    Likes Received:
    178
    is anyone else having problems with all of g's shit at this moment?
    im getting 504 gateways timed out for gmai1, ads3nse & ana1ytics?
     
  2. mockba

    mockba Junior Member

    Joined:
    Nov 15, 2008
    Messages:
    168
    Likes Received:
    50
    Gender:
    Male
    Occupation:
    business development, local search domination
    Location:
    The Dark Side
    no, everything seems to work fine for Canada
     
  3. Longover

    Longover Power Member

    Joined:
    Jun 9, 2008
    Messages:
    658
    Likes Received:
    347
    Everything is working fine for me in the US...
     
  4. eskimo

    eskimo Regular Member

    Joined:
    Dec 1, 2008
    Messages:
    474
    Likes Received:
    178
    man, i can't even get onto google to see if anyone else is having a problem! its like that episode of south park when the internet breaks :(
     
  5. theblackhat

    theblackhat Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 24, 2008
    Messages:
    254
    Likes Received:
    38
    everything works for me in India
     
  6. vslay

    vslay Registered Member

    Joined:
    Nov 3, 2008
    Messages:
    57
    Likes Received:
    11
    Location:
    Westwood, Los Angeles
    No problems here. (California)
     
  7. eskimo

    eskimo Regular Member

    Joined:
    Dec 1, 2008
    Messages:
    474
    Likes Received:
    178
    this is ridiculous! still having problems. do you guys reckon its google?
    every other site is working 100%
    anybody ever had something like this before?
    when i go to gmail or whatever, it brings up the log in page, but after i log in, it loads for a few minutes and i get a 504 gateway timed out? while its loading if i open another tab with gmail, it opens in that tab, but chat and lotsa things don't work.
    my connection is fine (really fast actually) so i dunno? i have tried from 3 pc's?
    HELP!!!!!!!
     
  8. superman

    superman BANNED BANNED

    Joined:
    Dec 10, 2006
    Messages:
    418
    Likes Received:
    43
    Clear your cache and see ...
     
  9. eskimo

    eskimo Regular Member

    Joined:
    Dec 1, 2008
    Messages:
    474
    Likes Received:
    178
    tried clearing cache and cookies (sorry all you stuffers! :) )
    maybe a virus?
    does anybody have a link to the AVG download page. please post for me!

    finger on the thanks button!!!
     
  10. spud--1

    spud--1 Jr. VIP Jr. VIP Premium Member

    Joined:
    May 22, 2008
    Messages:
    604
    Likes Received:
    457
    • Thanks Thanks x 1
  11. DaveNL

    DaveNL BANNED BANNED

    Joined:
    May 9, 2007
    Messages:
    454
    Likes Received:
    411
    Google works fine here