Funky Title Tags Showing Up in SERPS

Discussion in 'Black Hat SEO' started by zee007, Mar 14, 2013.

  1. zee007

    zee007 Senior Member

    Joined:
    Jun 25, 2012
    Messages:
    811
    Likes Received:
    95
    Location:
    Texas
    Has anyone noticed that the brand name is showing up before the title tag in the SERPS? I always put my brand name at the end of a title tag, but for some reason its showing up in the beginning now.

    Anyone else seeing this?
     
  2. Endire

    Endire Elite Member Premium Member

    Joined:
    Mar 27, 2012
    Messages:
    1,756
    Likes Received:
    1,062
    Gender:
    Male
    Zee,

    I searched for some of my posts in serps and title tags are showing up as intended. Could it be that a plugin you are using is doing something unintended? I know the Yoast SEO plugin can sometimes do wacky things with title tags.

    Could also be some arbitrary piece of PHP code rendering a title tag you are unaware of.

    Here is a post about that,

    http://www.seomoz.org/ugc/google-serp-test-multiple-page-title-meta-description-tags

    Maybe those will give you some ideas,

    Shawn
     
  3. aka sam

    aka sam Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 15, 2011
    Messages:
    4,374
    Likes Received:
    915
    Gender:
    Male
    Occupation:
    Internet Marketer
    Location:
    Black Hat World
    Home Page:
    I think you are doing something wrong somewhere. .. its not happening to me. Is it a wordpress site?
     
  4. dichotomy

    dichotomy Regular Member

    Joined:
    Apr 17, 2011
    Messages:
    293
    Likes Received:
    65
    I noticed this too also with a site, happened in the past few weeks, serp result shows up as "brand name: title tags - title tags" - I have it set to "title tags - title tags | brand" and it is not the website it's definitely something Goog is doing. I did a bunch of citation work on this site a week or so before this happened might be some how correlated.
     
  5. zee007

    zee007 Senior Member

    Joined:
    Jun 25, 2012
    Messages:
    811
    Likes Received:
    95
    Location:
    Texas
    I have not done any citation work ob my sites, so it cant be because of that. I'm seeing it on at least 2 websites right now. Both are Joomla....very interesting