1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FriendBlaster Pro stopped working?

Discussion in 'Black Hat SEO Tools' started by hammad24, Mar 26, 2009.

  1. hammad24

    hammad24 Junior Member

    Joined:
    Nov 13, 2008
    Messages:
    160
    Likes Received:
    68
    Occupation:
    boss
    Location:
    Toronto, Canada
    Did anyones FriendBlasterPro stop working because it requires you to update the software every time you start it up?
    The latest version is 10.3.3.
    If anyone has this, please post or if there is any way to stop the update from happening and continue using the old version, please enlighten me ASAP.
    Thanks.
     
  2. UrbanMyth

    UrbanMyth Regular Member

    Joined:
    Aug 7, 2007
    Messages:
    336
    Likes Received:
    48
    Just update it and use the patch again. I do this all the time.
     
  3. kittykat

    kittykat Junior Member

    Joined:
    Sep 17, 2008
    Messages:
    115
    Likes Received:
    66
    i tried that and it failed for me
     
  4. samspam

    samspam Junior Member

    Joined:
    Feb 6, 2009
    Messages:
    196
    Likes Received:
    308
    The latest is 10.3.4, updated today. Mine is working fine, but on the other hand, I bought it, so... :)
     
  5. hammad24

    hammad24 Junior Member

    Joined:
    Nov 13, 2008
    Messages:
    160
    Likes Received:
    68
    Occupation:
    boss
    Location:
    Toronto, Canada
    Thanks for the response guys.
    I just tried it again reinstalled 10.2.8 then updated then applied patch.
    Turns out I was using the wrong patch :rolleyes:
    Anyway, if anyone else needs help with this, PM me and we will sort it out.
    Ciao
     
  6. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,081
    Likes Received:
    856
    Home Page:
    I di it other way:
    installed, patched, updated.. and it still works!
    hope this helps!
     
  7. kittykat

    kittykat Junior Member

    Joined:
    Sep 17, 2008
    Messages:
    115
    Likes Received:
    66
    okay i tried it again and this time it took, so I'm back up and running, thanks all :)
     
  8. JaysEntertainment

    JaysEntertainment Newbie

    Joined:
    Apr 1, 2009
    Messages:
    19
    Likes Received:
    3
    Occupation:
    C.E.O
    Location:
    Denver Colorado
    I know this posting is a few days old but when I run friend blaster it won't gather ID's it cycles through the pages but no Id's show up does anyone have a different patch they could send me?
     
  9. elias

    elias Newbie

    Joined:
    Apr 1, 2009
    Messages:
    4
    Likes Received:
    0
    Same here. It worked fine until yesterday morning. I have the same proble: it doesn't gather IDs even though it goes through every page. Any suggestions? Thanks.
     
  10. stevemnj

    stevemnj Newbie

    Joined:
    Dec 22, 2008
    Messages:
    39
    Likes Received:
    2
    I think we need a patch for 10.3.5 now......
     
  11. outtalimits

    outtalimits Newbie

    Joined:
    May 17, 2009
    Messages:
    1
    Likes Received:
    0
    hey does anyone in here know how to get the new patch 10.3.4..
    i used the patch all the time just updated it and used the patch.. but it doesnt work anymore... can somebody let me know who to get the new patch please....
     
  12. jordanpretty

    jordanpretty Junior Member

    Joined:
    Nov 8, 2008
    Messages:
    103
    Likes Received:
    10
    would like to know the patch you guys are using. also the newest version is now 10.4.4