Forum Pages Loading Slowly

Discussion in 'BlackHat Lounge' started by WizGizmo, Aug 11, 2008.

  1. WizGizmo

    WizGizmo Super Moderator Staff Member Moderator Jr. VIP Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    4,440
    Likes Received:
    56,631
    Gender:
    Male
    Is it me, or do the Forum's pages seem to be loading sluggishly. If I flip to another site, their pages load quickly. Is anyone else noticing this here tonite?

    "WizGizmo"
     
  2. lazysurfer

    lazysurfer Junior Member

    Joined:
    Apr 9, 2008
    Messages:
    121
    Likes Received:
    124
    Gender:
    Male
    Occupation:
    BlackHat marketer
    Ya, it took about three minutes for this page to load.
     
  3. TipTop

    TipTop Registered Member

    Joined:
    Jun 26, 2008
    Messages:
    74
    Likes Received:
    53
    Location:
    Ohio
    Yes, it's been really slow all day.
     
  4. WizGizmo

    WizGizmo Super Moderator Staff Member Moderator Jr. VIP Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    4,440
    Likes Received:
    56,631
    Gender:
    Male
    Thanks lazysurfer. Maybe it has to do with a lot of people being logged onto the site at once, but then again, there has been a lot of "buggy" database errors happening on the forum as of lately. I am trying to make a new big download post, but I am getting errors.

    "Wiz"
     
  5. MrNoob

    MrNoob Registered Member

    Joined:
    Mar 16, 2008
    Messages:
    93
    Likes Received:
    145
    Location:
    Southern California
    Hasn't the site been under attack or something?
     
  6. Essential Clix

    Essential Clix Executive VIP

    Joined:
    Jul 30, 2007
    Messages:
    1,751
    Likes Received:
    2,804
    Location:
    USA
    Yup, the sites under constant attack and the server cant handle it. We're still trying to get everything moved over to a new server too, which will be much faster. Just gonna have to be a little patient with us and pardon our stardust.
     
  7. Rambo

    Rambo BANNED BANNED

    Joined:
    Aug 30, 2007
    Messages:
    497
    Likes Received:
    88
    If its any consilation guys, the forum is loading fine and quite fast for me...
     
  8. Intel

    Intel Newbie

    Joined:
    May 9, 2011
    Messages:
    2
    Likes Received:
    0
    Seems fine here too
     
  9. Essential Clix

    Essential Clix Executive VIP

    Joined:
    Jul 30, 2007
    Messages:
    1,751
    Likes Received:
    2,804
    Location:
    USA
    Could be because it's 6am and there's only 450+ people on. Or, maybe the server move is finally complete? I'll try to find out later today.