1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

forum generator - nothing there when i click the configuration tab?

Discussion in 'Black Hat SEO Tools' started by links, Apr 7, 2009.

Thread Status:
Not open for further replies.
  1. links

    links Regular Member

    Joined:
    Mar 4, 2009
    Messages:
    210
    Likes Received:
    195
    my help tickets wont submit for some reason...


    this is to users who have forum generator

    everything appears to work, except i click the configuration tab in the admin panel, and nothing is there except the grey background?
     
  2. blackhit

    blackhit Super Moderator Staff Member Jr. VIP Premium Member

    Joined:
    Jan 28, 2008
    Messages:
    2,402
    Likes Received:
    4,251
    Location:
    Dark Side Of The Moon
    Why don't you check the salesthread.

    OSH gave an email for support for those who had trouble getting their email out from within the script.
     
  3. oldenstylehats

    oldenstylehats Elite Member Premium Member

    Joined:
    Apr 10, 2008
    Messages:
    1,893
    Likes Received:
    1,196
    You probably just need to re-upload /fg/application/controllers/ with a different FTP program. People have been having issues with Filezilla. Try WinSCP. There are a ton of people using Host Gator without problems, so it is most likely on your end.

    EDIT: The issue with the ticket submit is with Host Gator as well, as they block outgoing emails from certain free email addresses (i.e. AOL.com, gmail.com)
     
Thread Status:
Not open for further replies.