1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Follow liker router reset problem?

Discussion in 'Instagram' started by donone123, Jun 18, 2015.

  1. donone123

    donone123 Regular Member

    Joined:
    Dec 7, 2014
    Messages:
    267
    Likes Received:
    53
    Does anyone else keep needing to reset router?

    FL run fine like its in operation but does nothing until router reset?
     
  2. JustChillin

    JustChillin Jr. VIP Jr. VIP

    Joined:
    Apr 14, 2015
    Messages:
    1,666
    Likes Received:
    1,085
    Everything is working fine here and why would you need to reset your router for FL to work?
     
  3. duceduc

    duceduc Supreme Member

    Joined:
    Aug 23, 2014
    Messages:
    1,352
    Likes Received:
    266
    Never need to reset router for FL for me.
     
  4. loshara

    loshara Power Member

    Joined:
    Apr 24, 2015
    Messages:
    619
    Likes Received:
    118
    Same in here, absolutely no need for that...
     
  5. korg7

    korg7 Newbie

    Joined:
    May 24, 2016
    Messages:
    4
    Likes Received:
    0
    Gender:
    Male
    I have same problem with router.
    I do not understand what was going on. I tried to change the various settings.
     
  6. korg7

    korg7 Newbie

    Joined:
    May 24, 2016
    Messages:
    4
    Likes Received:
    0
    Gender:
    Male
    1. Start Router and FL (repin/scrap)
    2. 10-30 min all work fine
    3. Router is not open any HTTPS pages in browser (30-50 min) for all network computers
    4. Router is not open any pages in browser for all network computers
    5. FL write in the log ERR (Check that your proxy is working ...)
    6. Need restart the router. Nothing helps more.

    I checked two different router, but they work on the same chipset - Sercomm.

    I assume that the program covers all the ports on the router.
    and such a problem, apparently not all routers.
     
  7. JustChillin

    JustChillin Jr. VIP Jr. VIP

    Joined:
    Apr 14, 2015
    Messages:
    1,666
    Likes Received:
    1,085
    Do you have a proxy or not for your accounts?
     
  8. korg7

    korg7 Newbie

    Joined:
    May 24, 2016
    Messages:
    4
    Likes Received:
    0
    Gender:
    Male
    Yes, i use 2 pin accounts per proxy (http/https proxy).
    In the task FL is running 500+ accounts.

    I am a programmer. I have already ruled out other possible technical causes of the problem...

    So, if this problem is not only for me, need to write a ticket in support FL.
     
  9. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    6,949
    Likes Received:
    7,976
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    It's not really an FL specific issue, it would be pretty much the same with every program, if you run this many threads. Imho it's way too many to run from a usual home connection what you (and maybe others too) might be using for something else too. That's 500 threads, even if it's not 500 threads at any given moment, but it still is many. Plus you're running your accs on proxies, not through direct connection.

    What you can do:
    (1) Run less threads.
    (2) Move everything to a VPS, so your home connection won't be affected.
    +1 There's a program called cFosSpeed, which is a traffic shaping, connection optimization tool. You can give certain programs lower and higher priority, favor ping or bandwidth, just to name a few of the most important functions. Try that one, there's no guarantee that it will work for your purpose, i still believe that 500 threads for a usual home connection is way too much.
    +2 Try a bigger internet package with higher bandwidth, also no guarantee, that it will work.
     
  10. korg7

    korg7 Newbie

    Joined:
    May 24, 2016
    Messages:
    4
    Likes Received:
    0
    Gender:
    Male
    Thanks you for big message. you say it right in principle. but

    500 threads it absolutely not many. Torrents and web browser use much more connections. FL uses very little traffic. < 4% of full channel bandwidth. And i have same problem with 100-200 acconts in FL task.

    I use full speed in/out 100mb internet connections (have 2 dedicated channel) + powerful high-end routers (1000mb bandwidth). + dedicated servers (intel i7, DDR3 16gb, SSD)
    In addition, I work with other programs, where the load is 20-30 times more (2500+ accounts), and they do not kill the router.

    So, do you think in the right direction, the problem is somewhere nearby, but it definitely is not the computing power/connect.

    I think that the routers of specific models are not kill unclosed terminated / suspended connections, which leaves the FL.
    Why the program leaves such connection, I do not know, maybe an error in working with tcp-ip protocol.
    Or is it a flaw in the firmware of routers.