1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox keeps showing 400 Bad Request when visiting BHW

Discussion in 'BlackHat Lounge' started by ShadeDream, Aug 11, 2012.

  1. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    Anyone else experience this? Using Opera now and all is fine.

    Edit: I meant Error 400, not 404.

    Update: This is a cookie error, to fix it just delete your BHW cookies and you'll be fine. :)

    I didn't want to delete my cookies in the first place because I don't like having to re-login. :)

    All good now.

    Edit: It keeps coming back! :mad::
     
    Last edited: Aug 11, 2012
  2. jdstudio

    jdstudio BANNED BANNED

    Joined:
    Dec 13, 2011
    Messages:
    461
    Likes Received:
    163
    LOL I am about the open a similar thread. However my chrome on blackhatwork shows 404, my firefox works fine. I thought bhw was down, then decides to use firefox and its fine on ff.
     
  3. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    Lol funny how my FF doesn't work but Opera does. Chrome seems to work fine too but I don't want to use Chrome. Only have it for testing purposes.
     
  4. jdstudio

    jdstudio BANNED BANNED

    Joined:
    Dec 13, 2011
    Messages:
    461
    Likes Received:
    163
    also I am wondering is deathbycaptcha down as well. The website won't load for me.
     
  5. ryannull

    ryannull Senior Member

    Joined:
    Feb 27, 2012
    Messages:
    805
    Likes Received:
    332
    Location:
    Zombieland, Florida
    Home Page:
    I am getting the same too. I either have to close FF and open it again, or use Chrome. Chrome is only a backup for me, and I hate using it for obvious reasons, privacy.
     
  6. moeatwa

    moeatwa Regular Member

    Joined:
    Jul 23, 2011
    Messages:
    486
    Likes Received:
    475
    Occupation:
    Material Engineering Undergrad Student/ Blackhat I
    Location:
    Land of the Nile
    Same here, BHW, not DBC.
     
  7. erniedawg

    erniedawg Junior Member

    Joined:
    May 31, 2012
    Messages:
    124
    Likes Received:
    44
    I was getting page cannot be displayed several times using IE 9. I rebooted because I thought it was something on my pc. I'd clear the cache, it worked for a moment, then awhile later page cannot be displayed. After the reboot, I have not had a problem.
     
  8. iamagoodp3rson

    iamagoodp3rson Registered Member

    Joined:
    Jun 23, 2011
    Messages:
    92
    Likes Received:
    28
    There was a similar thread earlier today where someone reported another error that he was getting on chrome.
     
  9. silentthunder

    silentthunder Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 6, 2009
    Messages:
    525
    Likes Received:
    1,342
    Occupation:
    cpa
    Location:
    In the pink
    Everytime I think its the net someone starts one of these threads to remind me I'm not alone. lol
    I get a 404 plus I can't get on with Maxthon, only Firefox.
     
    • Thanks Thanks x 1
  10. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    Is Maxthon your default browser? If so, it looks like something from BHW is affecting the browsers we use on a daily basis, not sure what though.
     
  11. tyguy66

    tyguy66 Registered Member

    Joined:
    Jan 23, 2012
    Messages:
    86
    Likes Received:
    27
    Occupation:
    Aspiring Internet Marketer
    I had this same exact problem all day today with firefox. At first I thought BHW was down for the first half of the day, but then I decided to try BHW on chrome and ie and it worked fine on both of those browsers.

    I rebooted my computer to see if that would fix it, but it didn't work. I then ran ccleaner, and, ta da, BHW started working on firefox for me again.

    Hope that helps some of you!
     
  12. silentthunder

    silentthunder Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 6, 2009
    Messages:
    525
    Likes Received:
    1,342
    Occupation:
    cpa
    Location:
    In the pink
    I see that trend too from the other posts. Sup wit that!? :confused:
     
  13. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    Looks like it was a cookie issue. Thread updated above. :)
     
  14. axcer

    axcer Regular Member

    Joined:
    Jul 7, 2011
    Messages:
    283
    Likes Received:
    108
    Occupation:
    Student
    Location:
    Kathmandu
    I don't have such problem in pc. But while I'm in mobile, I cannot reply to any thread. Cannot type in message box. I'm using opera ver 7.0.30697 in my Nokia e72.Can anyone recommend any good mobile browser except operamini and uc?
     
  15. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    I recommend Android. ;)
     
  16. roamer

    roamer Power Member

    Joined:
    Dec 2, 2008
    Messages:
    500
    Likes Received:
    479
    Occupation:
    Gfx designer, vfx and mgfx
    Location:
    plɹoʍ ǝɥʇ punoɹɐ ƃuıɯɐoɹ
    This is a known Ngix problem, specific to Firefox usage. If you feel like reading about it, here it is:

    Code:
    http://orensol.com/2009/01/18/nginx-and-weird-400-bad-request-responses/
    It's an easy fix on Nginx config file, btw.

    If you want to fix this locally, just use Firefox's option to remove individual cookies and filter 'blackhatworld' cookies so you can delete them. After that, just login as usual, until problem arises again (if ever ;) ).
     
  17. BreakAllTheClocks

    BreakAllTheClocks Regular Member

    Joined:
    Apr 23, 2010
    Messages:
    421
    Likes Received:
    242
    Same thing here, thought it was some sort of ban. Had to read this thread using Google Cache. Cleared BHW cookies and back to normal.
     
  18. macdonjo3

    macdonjo3 Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 8, 2009
    Messages:
    5,567
    Likes Received:
    4,317
    Location:
    Toronto
    Home Page:
    Same here. I thought BHW was down for most of the day until I tried FireFox. Same thing today until FireFox stopped working. Now I'm over to Internet Explorer.
     
  19. serptech

    serptech Newbie

    Joined:
    Sep 30, 2010
    Messages:
    15
    Likes Received:
    7
    I use Chrome and had this same issue until I cleared BHW cookies (found this thread via google search for the 400 error, go figure!).
     
  20. mehdvirus

    mehdvirus Junior Member

    Joined:
    Dec 19, 2008
    Messages:
    117
    Likes Received:
    107
    It's not just FireFox , some people get the same error with chrome and some like me with opera .
    I read somewhere this is due ddos attack.
    but the problem is a lot of people won't know this is fixable by clearing cookies and the site IS NOT down.
     
    Last edited: Aug 12, 2012