1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dumb Scrapebox question?

Discussion in 'Black Hat SEO Tools' started by zengetsu, Jun 16, 2012.

  1. zengetsu

    zengetsu Regular Member

    Joined:
    Dec 23, 2008
    Messages:
    222
    Likes Received:
    30
    Hey guys,
    I have been messing with scrapebox for a couple of months now and I JUST NOW started having problems with the slow commenter. I got the popups to quit coming up ("are you sure you want to leave this site"). Although now a security alert keeps popping up stopping the comments. The attachment is a snippet of the security alert, I have searched some other Scrapebox threads here on BHW with no luck. Anyone help me out?

    Thanks

    scrapebox problem.PNG
     
  2. utuxia

    utuxia BANNED BANNED

    Joined:
    Feb 14, 2011
    Messages:
    673
    Likes Received:
    111
    open up IE and disable javascript.
     
  3. cloakndagger

    cloakndagger Power Member

    Joined:
    Oct 31, 2010
    Messages:
    613
    Likes Received:
    173
    Use a good anti virus!
     
  4. zengetsu

    zengetsu Regular Member

    Joined:
    Dec 23, 2008
    Messages:
    222
    Likes Received:
    30
    I disabled javascript, btw I do have a good anti-virus. I hope that helps thanks guys!
     
  5. zengetsu

    zengetsu Regular Member

    Joined:
    Dec 23, 2008
    Messages:
    222
    Likes Received:
    30
    ok, now I am getting script errors....any ideas?
     
  6. VIC SEO

    VIC SEO Elite Member

    Joined:
    Feb 19, 2010
    Messages:
    2,160
    Likes Received:
    365
    Gender:
    Male
    Occupation:
    SEO Specialist
    Location:
    iSynergyMedia
    Home Page:
    i did not get any problems using scrapebox till now.when it shows such type of error just click proceed and continue your work on scrapebox.
     
  7. zengetsu

    zengetsu Regular Member

    Joined:
    Dec 23, 2008
    Messages:
    222
    Likes Received:
    30
    Thanks, I figured it out I appreciate your help! I've been using Scrapebox for about 6 months now and I thought it was strange why it was just now doing this all of a sudden.