1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Don't upgrade to wordpress 2.8 if you use autoblogged

Discussion in 'Blogging' started by kautilya, Jun 25, 2009.

  1. kautilya

    kautilya Registered Member

    Joined:
    Feb 17, 2009
    Messages:
    69
    Likes Received:
    9
    I recently upgraded one of my blog to wordpress 2.8 and guess what, all the feed management options of autoblogged disappeared. So, I suggest you not to upgrade to wordpress 2.8 at this time.

    A thread is started by someone on official autoblogged forums, and it seems that the plugin creators have no solution for this issue at this time. They have provided a new version of autoblogged that, they claim, fixes the problem but it seems that it doesn't since many are still comlpaining on the forums.

    Conclusion -

    1. Don't upgrade to wordpress 2.8 if you are using autoblogged.
    2. Please provide the latest version of autoblogged, if anyone has access to it, so that I can test if it fixes the issue.

    I'll look into the plugin code this weekends to see if I can fix it, I'll probably post the solution on monday.
     
    • Thanks Thanks x 3
  2. Silencer

    Silencer Senior Member

    Joined:
    Dec 14, 2008
    Messages:
    1,149
    Likes Received:
    1,639
    Well I use WP-o-matic to autoblog with wordpress 2.8
    It seems to be working perfectly fine.
    See:
    Code:
    BestFreePcGames.TK
    And that's proof.
     
  3. income2k

    income2k Registered Member

    Joined:
    Jun 14, 2007
    Messages:
    90
    Likes Received:
    43
    Location:
    Phoenix, Arizona
    I'm glad, I read this post first. I was just about to upgrade all of my blogs to 2.8. Please keep us posted..

    Thanks
     
  4. xsubodh

    xsubodh Junior Member

    Joined:
    Nov 25, 2008
    Messages:
    137
    Likes Received:
    43
    Location:
    Mars
    Lucky Me !! I was thinking of upgrading it tonight. This probably taught us not to jump into upgrades immediately before testing it. Glad I found this thread.
     
  5. Grizzy

    Grizzy Senior Member

    Joined:
    Nov 11, 2008
    Messages:
    919
    Likes Received:
    999
    Unless the update is addressing a major security flaw, I always wait a month or two for the bugs to be worked out before updating. WP has always has this problem when a new version is released.
     
  6. porko

    porko Registered Member

    Joined:
    May 25, 2008
    Messages:
    61
    Likes Received:
    19
    Location:
    The Scary Place Down The Street
    Home Page:
    Shit! My hosting has WP 2.8 and I have allready set the blog up anyone know how to tweak it it back to 2.7 or is it even possible?
     
  7. RifqiAF

    RifqiAF Junior Member

    Joined:
    Feb 21, 2009
    Messages:
    158
    Likes Received:
    29
    I'm using autoblogged 2.3 in wordpress 2.8 and it worked fine...which version did you used?
     
  8. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,080
    Likes Received:
    856
    Home Page:
    The yare working on fixing it and if you had the licensed version you would have the upgrade.
     
  9. Rkelly

    Rkelly Junior Member

    Joined:
    Jun 28, 2008
    Messages:
    166
    Likes Received:
    6
    Thanks for the post was just about to upgrade it
     
  10. MattBlethen

    MattBlethen Junior Member

    Joined:
    Jan 11, 2009
    Messages:
    115
    Likes Received:
    81
    Occupation:
    Currently a sad sap working for the man
    Location:
    Kentucky
    Home Page:
    Already made this mistake. I can do one set of updates. But all the options to add more are all gone. I guess ill just downgrade to 2.7
    Posted via Mobile Device
     
  11. mbceo

    mbceo Junior Member

    Joined:
    Feb 9, 2009
    Messages:
    164
    Likes Received:
    25
    I use CC, autoblogged, and uaw on various blogs, they have all upgraded just fine.

    Although, I had one blog that started missing scheduled posts, and I had to change the version file to 2.8.1-dev, and then upgrade the blog again. Now it works fine.
     
  12. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,080
    Likes Received:
    856
    Home Page:
    CC doesnt work at all now :)
    autoblogged is great script
     
  13. galantix360

    galantix360 Newbie

    Joined:
    May 20, 2009
    Messages:
    10
    Likes Received:
    3
    Strange, BTW, I posted a message 3 wks ago warning WP 2.7 users NOT to upgrade to 2.8 because autoblogged wont work properly...

    best wishes to all,
    G
     
  14. TheSlugClub

    TheSlugClub BANNED BANNED

    Joined:
    Apr 7, 2009
    Messages:
    269
    Likes Received:
    115
    i noticed this only after i upgraded all of my 270 blogs to 2.8 :(
     
  15. mbceo

    mbceo Junior Member

    Joined:
    Feb 9, 2009
    Messages:
    164
    Likes Received:
    25
    I guess many people did not see this .....

    I think it is the scheduling part of the CC which is having the issues. And the issue is not with CC, it is with WP 2.8.

    The developement WP 2.8.1 fixes this (or so I think anyway), so the next update should take care of this issue.
     
  16. TheSlugClub

    TheSlugClub BANNED BANNED

    Joined:
    Apr 7, 2009
    Messages:
    269
    Likes Received:
    115
    when is 2.81 expected?
     
  17. TheSlugClub

    TheSlugClub BANNED BANNED

    Joined:
    Apr 7, 2009
    Messages:
    269
    Likes Received:
    115
    2.81 doesnt seem to fix the issue either.
     
  18. dmhf123456

    dmhf123456 Registered Member

    Joined:
    Mar 6, 2009
    Messages:
    50
    Likes Received:
    3
    I even had problems with scheduling function of autoblogged with WP 2.7, so I have swapped back to wp-o-matic.
     
  19. indy1307

    indy1307 BANNED BANNED

    Joined:
    May 11, 2009
    Messages:
    32
    Likes Received:
    25
    Autoblogged 2.4.22 + WP 2.8.2 works fine!!!

    See here: http://www.blog.empire-security.com

    Bye
     
  20. The Scarlet Pimp

    The Scarlet Pimp Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 2, 2008
    Messages:
    788
    Likes Received:
    3,129
    Occupation:
    Chair moistener.
    Location:
    Cyberspace

    But it does not work with WP 2.8.1 :yield: