1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Discussion: Recent Mass De-indexing and “SegSt”

Discussion in 'BlackHat Lounge' started by kinny05, Apr 1, 2011.

  1. kinny05

    kinny05 Newbie

    Joined:
    Feb 15, 2008
    Messages:
    15
    Likes Received:
    22
    :eek:Just got hit with a mass de-indexing of almost all my sites from the big G. Seems to be hitting blogs across the board over the last few days, BH and WH. Trying to understand what all of our deindexed blogs and sites have in common.

    Could it be SB, WP Plugins, certain footprints, bad backlinks...?

    And what the heck is up with this ?SegSt? search term from the Yandex engine hitting blogs.

    Some really weird stuff going on with the search engines this week. Anyone have any detailed insight or resolution from recent experience.
     
  2. ahiddenman

    ahiddenman Elite Member

    Joined:
    Dec 11, 2010
    Messages:
    2,647
    Likes Received:
    2,087
    Location:
    204.15.23.255
    It could just be a google dance.

    To check if its been de-indexed fully got to google and type in this:

    site:yoursite.com
     
  3. kinny05

    kinny05 Newbie

    Joined:
    Feb 15, 2008
    Messages:
    15
    Likes Received:
    22
    That the part that sucks, sites no-where to be found in the engines but in the webmaster sitemap tools it says all the "URLs in web index". Crazy...:confused: been searching the net for two days an it seems like the only answer is to request re-consideration for each site..?
     
  4. redfan123

    redfan123 Regular Member

    Ive been seeing that SegSt search a LOT over the past few weeks, not sure what it is yet though...
     
  5. hbsjcd3

    hbsjcd3 Newbie

    Joined:
    Apr 4, 2008
    Messages:
    11
    Likes Received:
    1
    Occupation:
    online marketer
    Location:
    Miami
    Home Page:
    Same thing happened to my site today. This morning I woke and didn't see my site in its usual 1st page SERP then I did a site: and NOTHING. Then I went on the Google webmaster tools and found this monster waiting me :

    "This site may be in violation of Google's quality guidelines. More Details
    Pages on your site may not appear in Google search results pages due to violations of the Google webmaster guidelines. Please review our webmaster guidelines and modify your site so that it meets those guidelines. Once your site meets our guidelines, you can request reconsideration and we'll evaluate your site.
    Submit a reconsideration request"


    Have no idea what is going on...just hoping its a cruel April fools' joke by Google and everything will be back to normal tomorrow, but I doubt it.
     
  6. kinny05

    kinny05 Newbie

    Joined:
    Feb 15, 2008
    Messages:
    15
    Likes Received:
    22
    I was running the WP-Robot plugin on my blogs and I'm thinking pulling in youtube videos didn't help the case either seeing the relation to google. I'm leaning towards thinking its death to autoblogs now. Haven't ruled out SB links or bad neighbors just yet but those are my only possibilities.

    Have you figured out or have an idea of what terms they may be talking about in your case? I didn't get a message at all. Maybe you can help narrow this down.
     
  7. RW012

    RW012 Newbie

    Joined:
    May 3, 2010
    Messages:
    14
    Likes Received:
    1
    Happened to me on Sunday. Over 50 sites. Boom! Gone!

    Something is happening in the new algo that I think is triggering a manual review. I think the manual reviewer tries to find connections between all the sites via whois and adsense ID.

    BTW - Interesting read in TechCrunch this week - Google even managed to deinedex themselves. Google sales is pissed at Google web spam because they are losing their high revenue sites.
     
    Last edited: Apr 2, 2011
  8. hbsjcd3

    hbsjcd3 Newbie

    Joined:
    Apr 4, 2008
    Messages:
    11
    Likes Received:
    1
    Occupation:
    online marketer
    Location:
    Miami
    Home Page:
    My site is not a blog nor is it an autoblog, so I think its more to that. here is something odd though. I have had 2 of my sites be deindexed a year ago, then they came back after I cleaned them up. But in that instance I noticed my Hoster's stats panel that Googlebot never once visited my 2 sites after they were deindexed for 2 months they were de-indexed. But this time its different, I noticed I continue to get the same amount Googlebot visits as before the de-indexing. How about you? And I just noticed my RED warning bar across the Dashboard of my webmaster control panel That said " I had been removed from the Google index for violation of Google's webmaster quality guidelines......." So I wonder if my site will be reindexed soon, again. As of now, I don't see it but who knows?