Discovered not indexed

tx2

Junior Member
Joined
May 23, 2017
Messages
137
Reaction score
61
Removing the tags and submitting the sitemap again , tags were getting index but not blog post.
I'm having the same situation here too. All my posts before last week got indexed, then my posts from last week onwards all haven't got indexed yet. Interlink and social shares still don't work. Now, I'm just waiting to see for another week or so.
 

gdizzle

Newbie
Joined
Apr 21, 2018
Messages
45
Reaction score
29
Google pretty much hates me. Been two weeks and I can't get fresh content indexed. Had some other pages that seem to drop off then come back at random. Glad I'm not alone since I really just want to go crazy revising everything but I guess I just need to be patient.
 

ritafairclough

Senior Member
Joined
Apr 7, 2009
Messages
933
Reaction score
492
My blog posts get indexed at around 2-3 days IF I:
1. Submit to GSC.
2. Add to Facebook and Twitter page.

Also, none of these blog posts are showing up in SERPS for ranking of the primary keyword set.

In my opinion the indexing issues are far from normal!
 

unsungwarrior

Supreme Member
Joined
Sep 14, 2012
Messages
1,384
Reaction score
746
For the last 2 weeks I have the same issue. New pages get indexed and de-indexed, then indexed again.
Also... the same BS... indexed in gsc but when I look for site:mysite.com/page in google it's not there.
The only solution which worked for me... just wait and eventually they will show up.

This is happening with me now :/
 
Top