did google deindexed my blogspot?

Discussion in 'Black Hat SEO' started by txholdem, Oct 21, 2014.

  1. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,801
    Likes Received:
    219
    i created a blogspot blog 4 days ago. 10 hours later i googled site:http://something.blogspot.com and see it indexed.
    today i do the same thing, and it's not there anymore?

    what i did:
    1) i ordered a fiverr gig for 30 PR blog comments (actual page PR) which were just delivered today
    2) i used linkcollide attempting to add facebook and twitter share, as well as g+, it showed a few shares on linkcollide, but the shares are nowhere to be found on a couple social-share checkers.

    1, is my blog deindexed?
    2, linkcollide is the only thing i found that can share social signals for blogspot. is there anything else that i can use?
    3, does linkcollide actually work? because i see no results whatsoever?
     
  2. Sk0ld

    Sk0ld Registered Member

    Joined:
    May 13, 2013
    Messages:
    76
    Likes Received:
    19
    Location:
    Morocco
    it's ebola buddy
     
  3. iranker

    iranker Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 8, 2014
    Messages:
    711
    Likes Received:
    55
    That was fast! But you should check more and hope you're still indexed.
     
    • Thanks Thanks x 1
  4. MarketingFist

    MarketingFist Junior Member

    Joined:
    Jul 4, 2014
    Messages:
    156
    Likes Received:
    39
    Occupation:
    Internet Marketing
    Location:
    Novi Sad
    Same opinion here how did the indexed that so fast.
     
    • Thanks Thanks x 1
  5. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    20,598
    Likes Received:
    37,880
    Occupation:
    Generic Human Being
    Location:
    As Close to Heaven as One Can Get!
    Home Page:
  6. JustUs

    JustUs Power Member

    Joined:
    May 6, 2012
    Messages:
    626
    Likes Received:
    590
    Info:site, without leading http(s):// If not listed, then not indexed.
     
    • Thanks Thanks x 1
    Last edited: Oct 22, 2014
  7. lilmasta

    lilmasta Jr. VIP Jr. VIP

    Joined:
    May 21, 2009
    Messages:
    2,717
    Likes Received:
    1,256
    Gender:
    Male
    Location:
    192.168.0.1
    try this "copy the first 2 lines of content " and paste that in google search and check itf it show any thing
     
    • Thanks Thanks x 1
  8. djw1606

    djw1606 Power Member

    Joined:
    Jan 24, 2014
    Messages:
    561
    Likes Received:
    291
    As lilmasta says above. This is what I would do.
     
    • Thanks Thanks x 1
  9. Kasun0777

    Kasun0777 Junior Member

    Joined:
    Jun 7, 2011
    Messages:
    136
    Likes Received:
    18
    Gender:
    Male
    Occupation:
    Freelance Web Developer and SEO specialist
    Location:
    Sri Lanka
    Home Page:
    will be indexed soon :)
     
    • Thanks Thanks x 1
  10. Nut-Nights

    Nut-Nights Jr. VIP Jr. VIP

    Joined:
    Jun 20, 2013
    Messages:
    6,804
    Likes Received:
    4,091
    Location:
    Hell
    Home Page:
    Its not funny .
     
    • Thanks Thanks x 1
  11. mahamad3

    mahamad3 Regular Member

    Joined:
    Apr 26, 2012
    Messages:
    320
    Likes Received:
    30
    Gender:
    Male
    Location:
    Dubai
    If you don't see your blog when you search with the URL. then it's DE-indexed for sure.
     
  12. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,801
    Likes Received:
    219
    apparently 24 hours later now, its indexed again? i wonder whats going on..
    site: shows my site, but info: shows nothing..
     
  13. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,801
    Likes Received:
    219
    hmm..
    searching the 1st 2 lines comes up with nothing (many listings).
    info: comes up with nothing.
    seaching withOUT 'site:' shows 8M listings, but not mine.

    even though now 'site:' shows my site which i suppose means its indexed.
     
    Last edited: Oct 22, 2014