1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Design Issues W/ WP Site After Importing AVADA Demos

Discussion in 'BlackHat Lounge' started by Johnny_Tsunami, Jan 27, 2017.

  1. Johnny_Tsunami

    Johnny_Tsunami Junior Member

    Joined:
    Nov 14, 2016
    Messages:
    181
    Likes Received:
    61
    Occupation:
    Agency Marketing
    Location:
    Surfin' the SERPs
    Hey guys,

    Not sure where to post this, so figured this was the best spot.

    I have 2 separate problems, both are really frustrating.

    I have a copy of the AVADA theme, and I first installed the "Architecture Demo". After installation, all of my pages on the site are showing up with just the shortcodes, no actual content:

    http://imgur.com/a/tq6cR

    I'm not sure what's causing this. I've followed all the support threads I've seen, ranging from deactivating all plugins, clearing cache, removing all content/pages/tags/everything and re-installing a new demo.

    Even on different demos this still happens. Any thoughts?

    Second,

    I'm running into this issue whenever I try to edit a page. It just sends me to a blank window every time, no matter the page:

    http://imgur.com/a/zleuy

    I'm guessing these both are AVADA-based issues.. But I'm really at a loss for what's causing them.

    I have my site hosted on the Namecheap Professional Shared Hosting plan, and PHP Version is 7.0. Are there some Host settings I should change or am I missing something?