1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

deindexing problem please advise

Discussion in 'Black Hat SEO' started by mrmidjam, May 17, 2010.

  1. mrmidjam

    mrmidjam Regular Member

    Joined:
    Sep 17, 2008
    Messages:
    477
    Likes Received:
    140
    I have a PR3 blog just over 1 year old and have been ranking very well. Just done an overhaul of the pages added new images and moved the same content around abit and i have noticied i have dropped all my rankings and PR for those pages.

    I also added wprobot and setup a couple of categories to post too.

    If i do site:mydomain.com all my pages including my main domain and new auto blog posts will come up but, none of the pages i updated will show.

    But if i do site:mydomain.com/mypage/ some of the pages show.

    Do you think this could be something to do with google dance or getting penalized for the autoblog i added (dupe content)?
     
    Last edited: May 17, 2010
  2. mrmidjam

    mrmidjam Regular Member

    Joined:
    Sep 17, 2008
    Messages:
    477
    Likes Received:
    140
    just done some checking i think these pages have been deindex for some time. So it wouldn`t have been my editing. :confused:
     
  3. theconfidenceman

    theconfidenceman Regular Member

    Joined:
    Feb 24, 2008
    Messages:
    262
    Likes Received:
    57
    Location:
    New York
    Home Page:
    if you determine where you now rank for those keywords, you can figure out what penalty was applied and how to correct it.

    did you add any outbound links?

    how many pages did the autoblog create?
    how many show are indexed?
    is the content totally duplicate?
     
  4. mrmidjam

    mrmidjam Regular Member

    Joined:
    Sep 17, 2008
    Messages:
    477
    Likes Received:
    140
    i don`t think it was anything to do with my editing as this happened a while before i did any.

    i just think its a little strange when:

    site:mydomain brings in all my other pages but, my main pages.
    site:mydomain/mypages/ are still listed but, not ranking or listed with the "site:mydomain" search.

    i did create some squidoo lens a while back pointing to each of the pages, maybe thier just dancing.
     
  5. ultimategamechain

    ultimategamechain Power Member

    Joined:
    Apr 22, 2010
    Messages:
    528
    Likes Received:
    76
    Location:
    Here!
    I got a site with PR3 and we overhaul it but it was still PR3. And about your keyword ranking its natural to get penalize. Google does not like under construction or incomplete sites. Maybe google bot has crawled it while its still incomplete.
     
  6. mrmidjam

    mrmidjam Regular Member

    Joined:
    Sep 17, 2008
    Messages:
    477
    Likes Received:
    140
    very possible.

    I have not lost my PR on my main page, just some of the subpages i still have PR on other pages.
     
  7. yowies

    yowies Regular Member

    Joined:
    Apr 8, 2008
    Messages:
    473
    Likes Received:
    146
    Occupation:
    No
    Location:
    YowieLand
    just done some checking i think these pages have been deindex for some time.
    If you looked up the word "deindexing" you would not keep using it incorrectly..you are not deindexed for gods sake..
    site:mydomain brings in all my other pages but, my main pages.

    Which means your root domain is still indexed...otherwise other pages wouldnt show.:rolleyes:
    the root domain is just google dancing..
    Probably due to wprobot doing something screwy..
     
  8. mrmidjam

    mrmidjam Regular Member

    Joined:
    Sep 17, 2008
    Messages:
    477
    Likes Received:
    140
    please define.
     
    Last edited: May 17, 2010