1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPA_Lead - content doesnt unlock?

Discussion in 'CPA' started by xxblackxx, Mar 13, 2010.

  1. xxblackxx

    xxblackxx Jr. VIP Jr. VIP

    Joined:
    Jun 23, 2009
    Messages:
    139
    Likes Received:
    50
    Hi Guys,

    So i created a website where members log in then if they want to continue to an offer they complete the CPA offer (content blocker). The problem is that i am getting the commission but the page isnt unlocking for anyone when they complete the survey. I know this can maybe happen once or twice but its happening to everyone.

    Does anyone have any ideas on how to fix this? :(

    Thanks
     
  2. Ransom

    Ransom BANNED BANNED

    Joined:
    Aug 21, 2009
    Messages:
    248
    Likes Received:
    19
    On what type of site? wordpress, blogger etc
     
  3. businessbira

    businessbira Power Member

    Joined:
    Sep 26, 2008
    Messages:
    510
    Likes Received:
    301
    It happens all the time, it's a bug of the gateway of C*******.

    Sleep tight.
     
  4. BlackxHat

    BlackxHat Power Member

    Joined:
    Oct 6, 2009
    Messages:
    591
    Likes Received:
    78
    ive had complaints from my users too
     
  5. xxblackxx

    xxblackxx Jr. VIP Jr. VIP

    Joined:
    Jun 23, 2009
    Messages:
    139
    Likes Received:
    50
    its a custom made site. I have had about 15 people fill out the surveys and none of them have unlocked the content. I know this as i can see this in the "admin" part of the website.

    I am getting all the commissions etc and i can accept it happens sometimes but it shudnt be happening all the time.

    Anyone any ideas?
     
  6. StationMate

    StationMate Newbie

    Joined:
    Jan 29, 2010
    Messages:
    39
    Likes Received:
    3
    maybe have a script that waits for like 20-30 mins and then displays the link or something. It's a ************** problem and they don't really care to fix it from what I see in the forums because most of the sites using ************** aren't meant to get return visitors so most webmasters don't care about delivering on the content.
     
  7. Deviance

    Deviance Regular Member

    Joined:
    Apr 14, 2009
    Messages:
    205
    Likes Received:
    143
    Seriously guys? Does this indeed happen all the time?


    I was under the impression that it happened from time to time, but not ALL the time? Anyway, I've just send an email to the AM, lets see what he replies with.
     
    Last edited: Mar 13, 2010
  8. Rockin

    Rockin Junior Member

    Joined:
    Dec 30, 2009
    Messages:
    102
    Likes Received:
    29
    I have the same issue, except I don't get paid either.
     
  9. Earthquake

    Earthquake Newbie

    Joined:
    Mar 10, 2009
    Messages:
    31
    Likes Received:
    16
    test the post back.