Content Locker pro Wtf Man! Need Help

Discussion in 'BlackHat Lounge' started by dombryan973, Aug 24, 2012.

  1. dombryan973

    dombryan973 Regular Member

    Joined:
    Jun 10, 2009
    Messages:
    232
    Likes Received:
    28
    so im using content locker pro from cpabeyond... added the offers and set up the locker...i hit preview and everything was good... then i added the code to my wordpress moviesite..... and the locker shows up giving me a different background that i didn't pick and when i click on the offer it redirects me to my own website and not the offer... anybody knows how to fix this???
     
  2. m.rvs2141

    m.rvs2141 Senior Member

    Joined:
    Feb 22, 2011
    Messages:
    825
    Likes Received:
    772
    Probably you doing something wrong, check link in your offers, sometimes you html code is not correct and it appear wrong on site you use. I am using it myself and it works perfectly
     
  3. daisy447

    daisy447 Regular Member

    Joined:
    Apr 7, 2011
    Messages:
    466
    Likes Received:
    133
    Heya might be something wrong with the offer setup on your locker. Just sent you a PM :)
     
  4. dombryan973

    dombryan973 Regular Member

    Joined:
    Jun 10, 2009
    Messages:
    232
    Likes Received:
    28
    daisy447 is the affiliate manager of cpabeyond and help me get it working correctly .. thanks a bunch
     
    • Thanks Thanks x 1
  5. daisy447

    daisy447 Regular Member

    Joined:
    Apr 7, 2011
    Messages:
    466
    Likes Received:
    133
    Thanks for those kind words bro, We are always available for you... :)