Change Esquire 3.1 to 3.2 version and make it compatible to work with 3.2

Discussion in 'Hire a Freelancer' started by mukeshgbg, Dec 25, 2011.

  1. mukeshgbg

    mukeshgbg Junior Member

    Joined:
    Feb 22, 2010
    Messages:
    173
    Likes Received:
    12
    Occupation:
    Flippa Consultant
    Location:
    Flippa
  2. mukeshgbg

    mukeshgbg Junior Member

    Joined:
    Feb 22, 2010
    Messages:
    173
    Likes Received:
    12
    Occupation:
    Flippa Consultant
    Location:
    Flippa
    Still looking For someone.