CCM Error

Discussion in 'Blogging' started by recep, Mar 13, 2009.

Tags:
  1. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    I am having this error when l try to fetch rss from yahoo answers

    Code:
    Warning: array_rand() [function.array-rand]: First argument has to be an array in /home/xxx/public_html/xxx.co.cc/wp-content/plugins/ccm_v.335/functions.inc.php on line 1584
    What couse it and how can l solve this problem?
     
  2. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    no answer?
     
  3. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    l still couldnt solve this problem
     
  4. saturday1

    saturday1 Power Member

    Joined:
    Dec 28, 2008
    Messages:
    564
    Likes Received:
    201
    Use articles then bro..
     
  5. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    articles? which articles?
     
  6. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    You're talking about CC, right ?
     
  7. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    yep, everytime l try to fecth data, it giwes errors.
     
  8. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    Is it fetching everything else ok ?
     
  9. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    no, it stops sometimes cos of not enough memory, but rather than memory issue, it works fine with one error message for each fetched msg (250 msg for 250 post)
     
  10. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    I had this exact problem. Deactivating and then reactivating the plugin seems to have solved this issue for me. Try that and see what happens.
     
  11. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    no, its still same:( l dont know what happens...
     
  12. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    Have you tried fetching only 1 post, or max 10 ?
     
  13. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    l am fetching around 100 or 25, didnt try 1 or 10 yet. how much u do for each fetch?
     
  14. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    Depends. I generally try and fetch about 50. Then I had the error, and I tried to fetch only one or two, and when I realized that I was still getting the error, I deactivated the plugin, and reactivated it a little while later (about 2 or 3 mins), and I didn't have that problem any more. I'm fetching 50 or so again now.
     
  15. recep

    recep Junior Member

    Joined:
    Dec 7, 2006
    Messages:
    111
    Likes Received:
    7
    who knows why it giwes that problem?