CB Analytics Problem?

Discussion in 'Affiliate Programs' started by klrpnda, Dec 4, 2008.

  1. klrpnda

    klrpnda Newbie

    Joined:
    Oct 18, 2008
    Messages:
    22
    Likes Received:
    1
    I am having a strange problem. Nothing is registering in CB analytics. I know I am sending traffic through to the sales pages but there are no sales and no activity in CB analytics. Anyone else experience this and know of a solution?
     
  2. klrpnda

    klrpnda Newbie

    Joined:
    Oct 18, 2008
    Messages:
    22
    Likes Received:
    1
    shameless bump. Nobody? oh well I guess I will try to sign up with some other networks. Better find a good story (read: bull sh$t) to tell the AM when I call them. So much for CB.
     
  3. lewi

    lewi Elite Member

    Joined:
    Aug 5, 2008
    Messages:
    2,316
    Likes Received:
    825
    you sure your getting click throughs?? maybe no one likes the product or sales page and so just leaves
     
  4. klrpnda

    klrpnda Newbie

    Joined:
    Oct 18, 2008
    Messages:
    22
    Likes Received:
    1
    yea lewi I basically use a redirect. so when they click on a link it goes directly to the product. And i know I sent some traffic. I also went to the sales page myself to test out on a number of occasions. Yet there are no hops registering in CB.
     
  5. Freddie

    Freddie Registered Member

    Joined:
    May 16, 2008
    Messages:
    62
    Likes Received:
    13
    Haven't looked at CB for quite a while, but do they actually show any other activity than conversions in the data you get from them?