1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant use Captcha Sniper due to Port 80 Being Used..

Discussion in 'Black Hat SEO' started by ramenman, Mar 8, 2013.

  1. ramenman

    ramenman Power Member

    Joined:
    Jan 2, 2012
    Messages:
    633
    Likes Received:
    112
    Hello im trying to find fix my Port 80 Problem and yes i have looked on google. Its not skype because i have it down. so if anyone can help me it would be great!
     
  2. ramenman

    ramenman Power Member

    Joined:
    Jan 2, 2012
    Messages:
    633
    Likes Received:
    112
    anyone :(
     
  3. TrevorB

    TrevorB Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 21, 2011
    Messages:
    1,185
    Likes Received:
    361
    Location:
    Canada
    That would be your IIS running. I had this same problem trying to run GSA
    Captcha Breaker. Just stop that service and it should work.
     
  4. liftbeisl

    liftbeisl Junior Member

    Joined:
    Jul 10, 2010
    Messages:
    101
    Likes Received:
    82
    there is a help file in the menu which will help you to solve your problem. just read it!
     
  5. pooinmyloo

    pooinmyloo Regular Member

    Joined:
    Mar 16, 2012
    Messages:
    307
    Likes Received:
    218
    Location:
    Welsh Wales, boyo.
    What he said. If you're running this off a Windows 2008 server then IIS is likely to be your problem. This can also be the case on Windows 7.