1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot access Google Keyword Planner

Discussion in 'Black Hat SEO' started by blakamia, Jan 22, 2014.

  1. blakamia

    blakamia Junior Member

    Joined:
    Jan 25, 2010
    Messages:
    162
    Likes Received:
    343
    I'm getting a "500 Internal Server Error" whenever I try to access Google keyword planner. When I refresh it sometimes loads slowly. Is anyone else having this issue? It's happening to me and all my proxies.
     
  2. Automation247

    Automation247 Regular Member

    Joined:
    Jan 21, 2014
    Messages:
    403
    Likes Received:
    126
    Occupation:
    Making some $$$
    Location:
    SPAMMING 24/7 FROM SOMEWHERE IN EUROPE
    Home Page:
    I can access without problems.
     
  3. Disloyal

    Disloyal Jr. VIP Jr. VIP Premium Member

    Joined:
    May 3, 2012
    Messages:
    307
    Likes Received:
    184
    Occupation:
    Geek
    Location:
    Ethernet Cable
    It works for me. Try a different browser.
     
  4. blakamia

    blakamia Junior Member

    Joined:
    Jan 25, 2010
    Messages:
    162
    Likes Received:
    343
    Thanks guys, worked fine from Internet Explorer. Seems it was a strange Firefox issue!
     
  5. MegaSEO

    MegaSEO Junior Member

    Joined:
    Jan 21, 2014
    Messages:
    117
    Likes Received:
    9
    Occupation:
    SEO
    Probably your network or the proxies you are using are not connection well because it is up for me.

    MegaSEO
     
  6. Moosey

    Moosey Senior Member

    Joined:
    Dec 5, 2011
    Messages:
    1,043
    Likes Received:
    747
    It's most likely because you have Adblock installed, for some reason this sometimes causes conflict with the keyword planner.
     
  7. aka sam

    aka sam Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 15, 2011
    Messages:
    3,804
    Likes Received:
    894
    Gender:
    Male
    Occupation:
    Internet Marketer
    Location:
    Black Hat World
    Home Page:
    its working perfectly with me. Try Google crome