1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can Anyone Explain This??

Discussion in 'Blogging' started by dashndash, Feb 6, 2011.

  1. dashndash

    dashndash Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 18, 2008
    Messages:
    408
    Likes Received:
    70
    Location:
    Depends on the proxy
    I'm running a autoblog with twitter tools plugin, it was working fine, but some how I had to delete this plugin.. Now when I go to dev.twitter.com to get the API and click on "My Access Token" it's throwing this window at me.. Why?

     
  2. Autumn

    Autumn Elite Member

    Joined:
    Nov 18, 2010
    Messages:
    2,197
    Likes Received:
    3,041
    Occupation:
    I figure out ways to make money online and then au
    Location:
    Spamville
    That's the screen you get if you try to log in and your API account has been banned. There may be other reasons too.

    Edit: nevermind, on closer inspection it looks like you logged in OK.
     
  3. dashndash

    dashndash Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 18, 2008
    Messages:
    408
    Likes Received:
    70
    Location:
    Depends on the proxy
    Yeah that's the window I get when I click on "My Access Token" button on API page :( I thot there is some problem with twitter so I checked again now after almost 6 hours. n dis shitty window won't go :(
     
  4. dashndash

    dashndash Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 18, 2008
    Messages:
    408
    Likes Received:
    70
    Location:
    Depends on the proxy
    Alryt I found dat my application is inactive ryt nw..
     
  5. dizz

    dizz Elite Member

    Joined:
    May 19, 2009
    Messages:
    2,068
    Likes Received:
    1,774
    Occupation:
    This... AND MORE!! :D
    Location:
    Texas
    Hey, we got the same message even though it wasn't our account with the autoblog linked... SO we think its an issue with twitter... I don't think its because you deleted the plugin... I would try to contact support...
     
  6. dashndash

    dashndash Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 18, 2008
    Messages:
    408
    Likes Received:
    70
    Location:
    Depends on the proxy
    My other autoblog doesn't have any problem with twitter. It's twitter application is running just fine. But I think they disabled this particular API
     
  7. Autumn

    Autumn Elite Member

    Joined:
    Nov 18, 2010
    Messages:
    2,197
    Likes Received:
    3,041
    Occupation:
    I figure out ways to make money online and then au
    Location:
    Spamville
    Have you checked the email you used to sign up for the API account? Sometimes they will send you an email saying that they're suspending your account or a particular API key.
     
  8. dashndash

    dashndash Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 18, 2008
    Messages:
    408
    Likes Received:
    70
    Location:
    Depends on the proxy
    after close inspection I can see "Inactive" below application's name on twitter.. as you said I've checked the email and i got email from twitter "Application Suspension Notice" ..

    This is the first time my twitter API got suspended.. :D I hope it will be happening often from now onwards lol :D