1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Caffeinated Content Stopped Working Altogether!

Discussion in 'Cloaking and Content Generators' started by Gurilla, Feb 22, 2009.

  1. Gurilla

    Gurilla Junior Member

    Joined:
    Feb 20, 2009
    Messages:
    150
    Likes Received:
    180
    So i was trying my CC today and i added like 5 tags and when i pressed go it said 0 items found for every single keyword.

    i thought it was a bug so i ran it a few more times and every single time it gave me the same message.

    im currently chanigng my ip to see if the ip was blocked or something but im not sure.

    any thoughts on the CC plugin so far?
     
  2. Syowred

    Syowred BANNED BANNED

    Joined:
    Jun 9, 2008
    Messages:
    53
    Likes Received:
    15
    What version are you using?
    I Just added a few posts from each source to check and 337 is working fine.
     
  3. SYCRO

    SYCRO Junior Member

    Joined:
    Feb 7, 2009
    Messages:
    138
    Likes Received:
    18
    Location:
    United Kingdom
    Yahoo answers isn't working for me?
     
  4. blackhaze

    blackhaze Power Member

    Joined:
    Jan 11, 2008
    Messages:
    661
    Likes Received:
    167
    Occupation:
    self made millionaire
    Location:
    in the matrix
    Home Page:
    thats because CC (on a certain level) is SHIAT.

    The reason:

    You have the old messages in your database. So..next time you run CC it gets the SAME articles, it sees they're in the wordpress database and says "nothing found".

    The problem is that with every run of CC it tries to get the same stuff.
     
  5. Syowred

    Syowred BANNED BANNED

    Joined:
    Jun 9, 2008
    Messages:
    53
    Likes Received:
    15
    Try using slightly different keywords if you are getting that a lot.
    CC is a tool, not magic, it cant think for you.
     
  6. Gurilla

    Gurilla Junior Member

    Joined:
    Feb 20, 2009
    Messages:
    150
    Likes Received:
    180
    Okay i've got an update:


    on WF: www[DOT]warriorforum[DOT]com/main-internet-marketing-discussion-forum/42211-caffeinated-content-problems[DOT]html

    Here's the response I got :

    "I don't have any explanation other than it seems like those particular IPs have been banned by the Google API/YouTube. It's possible that someone is/was assigned to those IPs and abused them to the point of banning. I will be adding proxy support to CC in one of the coming versions which might alleviate the problem."
     
  7. Keywestluvr

    Keywestluvr BANNED BANNED

    Joined:
    Mar 12, 2008
    Messages:
    68
    Likes Received:
    299
    Try adding one keyword at a time instead of multiples. That seemed to help my searches.

    :cowboy:
     
  8. Worfik

    Worfik Registered Member

    Joined:
    Feb 22, 2007
    Messages:
    53
    Likes Received:
    9
    Same sh!t happens to me. For some of the phrases CC is not getting any content for me. I get used to it already, just pick up another keyword and try again.
     
  9. gina.alessia

    gina.alessia Newbie

    Joined:
    May 24, 2008
    Messages:
    48
    Likes Received:
    9
    Location:
    La La Land
    I had to wait 20-25 mins before the content appeared on the site and for some keywords did not appear at all.
     
  10. The Scarlet Pimp

    The Scarlet Pimp Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 2, 2008
    Messages:
    788
    Likes Received:
    3,129
    Occupation:
    Chair moistener.
    Location:
    Cyberspace
    the last time i used it the screen said it pulled over 100 articles. but all i got were images,
    and those were posted into a non-existent category. i had to manually delete all of them.

    it's a good program.... when it's working. :D
     
  11. vegasheat

    vegasheat Registered Member

    Joined:
    Dec 23, 2008
    Messages:
    68
    Likes Received:
    27
    I just checked on a few of my CC sites and the tags and pages links were throwing 500 server errors on them. Waited a few minutes and checked again and everything is ok - looks like it may be an issue with my host but who knows.
     
  12. bizedozie

    bizedozie Registered Member

    Joined:
    Oct 31, 2008
    Messages:
    57
    Likes Received:
    23
    Location:
    7th Heaven
    Everyone seems to be having that problem these days.
     
  13. omellete

    omellete Registered Member

    Joined:
    Feb 9, 2009
    Messages:
    57
    Likes Received:
    8
    yeah mine is also stopped :mad: damn