Blank pages inside iframes

Discussion in 'Cloaking and Content Generators' started by locknload007, Oct 15, 2010.

  1. locknload007

    locknload007 Power Member

    Joined:
    Apr 14, 2010
    Messages:
    504
    Likes Received:
    74
    All of a sudden I am getting blank pages inside iframes. Even in the cakeslice script.

    I can still run a cparedirector, but not in an iframe. If I put an affiliate offer inside an iframe, no other code, it still comes back as a blank page.
     
  2. locknload007

    locknload007 Power Member

    Joined:
    Apr 14, 2010
    Messages:
    504
    Likes Received:
    74
    Let me back up here. The javascript code somehow stays loaded, both the content locker one and another I have for shrinking the iframe to whatever I want. So it is not being blocked somehow by the affiliate. Working with the javascript codes is a pain in the rear because it somehow stays loaded and wont load a new one even if I change file names.
     
    Last edited: Oct 15, 2010
  3. Executer

    Executer Junior Member

    Joined:
    Aug 16, 2009
    Messages:
    110
    Likes Received:
    9
    mine iframe was doing the same thing, never thought about loading it up in FF
     
  4. locknload007

    locknload007 Power Member

    Joined:
    Apr 14, 2010
    Messages:
    504
    Likes Received:
    74
    I am so fricken stupid. I got tired of seeing ads on one site I visit that always puts up ads of sites I recently visited, from ebay to NFL to domino's, I added the FF ABP popup blocker.

    Boy do I feel stupid for wasting the past 3 hours trying to figure out why it was not showing. I finally started thinking that I had done an add on to FF maybe there was a conflict, then to remember it was a ad blocker on top of that, I am so dumb.
     
  5. amberlamps

    amberlamps BANNED BANNED

    Joined:
    Jun 24, 2010
    Messages:
    331
    Likes Received:
    143
    lol man dont trip happens to the best of us, one time i was stuck on stupid tryinga figure out why my youtube wouldent work and i had disabled it through noscript once lol