1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BHW weird problem when loging in to user cp

Discussion in 'Black Hat SEO' started by bobgoe, Jan 24, 2012.

  1. bobgoe

    bobgoe Power Member

    Joined:
    Sep 21, 2010
    Messages:
    652
    Likes Received:
    199
    I am unable to login to user cp it is asking me for password again , it shows that i am not having privilege to view it , I want to change my password and i cannot do that now
     
  2. zep123dmc

    zep123dmc Junior Member

    Joined:
    Feb 20, 2011
    Messages:
    184
    Likes Received:
    36
    yea, i'm getting something somewhat similar. I log in, it says 'thanks for logging in..." then it redirects me to the main black hat seo section, and in the upper right it's showing me the log in boxes like i'm not logged in. Then when I clicked on your thread it logged me back in. So now when I'm trying to view a thread in the 'downloads' section, it won't let me...
     
  3. cricket1

    cricket1 Senior Member

    Joined:
    Jul 5, 2011
    Messages:
    1,086
    Likes Received:
    459
    Oh well, at least I know I am not alone. The same is happening to me.

    Sent from my Galaxy S2 using Tapatalk
     
    • Thanks Thanks x 1
  4. LHaskins

    LHaskins Regular Member

    Joined:
    Apr 30, 2008
    Messages:
    264
    Likes Received:
    165
    The same thing is happening to me as well
     
  5. ibmethatswhoib

    ibmethatswhoib Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 17, 2011
    Messages:
    1,560
    Likes Received:
    1,156
    Occupation:
    Staying Informed
    Location:
    Bay Area, Ca
    Home Page:
  6. Kickflip

    Kickflip BANNED BANNED

    Joined:
    Jan 29, 2010
    Messages:
    2,038
    Likes Received:
    2,465
    Did you guys try clearing cache/cookies and restarting your browser? I am having no issues here.