1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BHW the "We're sorry..." bug

Discussion in 'BlackHat Lounge' started by virtualbyron, Aug 20, 2015.

  1. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,297
    Likes Received:
    823
    Occupation:
    WHITE HAT
    Home Page:
    Hi,

    Since yesterday I have 50% of bug when I want to open a thread from the main page, how many of you have this problem?

    bug.jpg
     
  2. Cherry

    Cherry Supreme Member

    Joined:
    Mar 23, 2014
    Messages:
    1,247
    Likes Received:
    316
    Gender:
    Female
    Location:
    Care-a-lot
    I've been experiencing the same since last week.
     
  3. Deez The Webguru

    Deez The Webguru Junior Member

    Joined:
    Sep 13, 2010
    Messages:
    188
    Likes Received:
    82
    Happened to me once only last week and hasn't happened since...
     
  4. sam3724

    sam3724 Jr. VIP Jr. VIP

    Joined:
    Nov 12, 2012
    Messages:
    1,712
    Likes Received:
    429
    Gender:
    Male
    Occupation:
    Internet marketeer
    Location:
    ***BHW***
    Clear your cache and cookies, works!!
     
    • Thanks Thanks x 1
  5. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,297
    Likes Received:
    823
    Occupation:
    WHITE HAT
    Home Page:
    I have an error again is this thread and open it from a another browser, you are right! Now I have clean cache and cookies and it work, thanks
     
  6. faithjhung

    faithjhung Jr. VIP Jr. VIP

    Joined:
    Jun 5, 2009
    Messages:
    1,778
    Likes Received:
    1,043
    Location:
    New York
    I tried different browsers, cleared cache and cookies but had the same problem.
    What I did was change DNS to google's
    8.8.8.8
    8.8.4.4

    Didn't show up anymore.
     
  7. artificial_genius

    artificial_genius Jr. VIP Jr. VIP

    Joined:
    Sep 27, 2011
    Messages:
    921
    Likes Received:
    324
    Home Page:
     
    Last edited by a moderator: May 18, 2016
  8. antichrist

    antichrist Jr. VIP Jr. VIP

    Joined:
    Aug 21, 2012
    Messages:
    1,939
    Likes Received:
    2,557
    Location:
    On top of the world!
    I fixed this problem by just removing the cookies for BHW only and nothing else. It still comes back every week or so, but it solves the issue.
     
  9. archon10

    archon10 BANNED BANNED

    Joined:
    Oct 10, 2011
    Messages:
    1,181
    Likes Received:
    1,668
    This was happening non-stop for me, so I switched to incognito. Started happening there too. Logged out and logged back in and it stopped.