1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backlinks acting weird? SEnuke Failing?

Discussion in 'Making Money' started by virus_1720, Sep 22, 2009.

  1. virus_1720

    virus_1720 Elite Member

    Joined:
    May 9, 2008
    Messages:
    1,739
    Likes Received:
    1,267
    Location:
    BHW
    Hey guys. I made a hubpage to promote a good clickbank product that has a gravity of 200+ and sells really well. The no.1 domain name for that has only 17 backlinks and I know that I can easily outrank it because I have SEnuke.

    I blasted a spinner article to all the article directories and all the social network sites using social network nuke module of SEnuke, the weird thing was that even though the submissions were more or less successful, I did not get even 1 backlink. Is it because I am using duplicate content(came with SEnuke).

    Please advice. Do I need to write my own spinner article to get to the top?
     
  2. Yukinari84

    Yukinari84 Elite Member

    Joined:
    Dec 12, 2007
    Messages:
    2,474
    Likes Received:
    4,665
    Occupation:
    I'm retired ;p
    Location:
    Somewhere in space...
    This could play a huge part in it. If you want to get any site to the top, you will need quality original content.

    Also, maybe your keyword is too competitive.
     
  3. virus_1720

    virus_1720 Elite Member

    Joined:
    May 9, 2008
    Messages:
    1,739
    Likes Received:
    1,267
    Location:
    BHW
    yeah but according to market samurai all the top 10 have not more than 10 backlinks. I tried building links to my page but they just do not show. I tried :

    <a href="http://hubpages.com/hub/Crazy-Keyword-Name-very-easy-acc-Senuke">Keyword I want to rank for</a>

    My links are just not showing. I build the wheels, pinged'em, RSS nuke and then social bookmark. Still no use, what is wrong guys?
     
  4. oni3350

    oni3350 Regular Member

    Joined:
    Sep 24, 2008
    Messages:
    361
    Likes Received:
    194
    Occupation:
    Internet Marketer/ Black Hatter
    Location:
    Perth, Western Australia
    Home Page:
    Are you talking about your link wheel links or just your normal links that you want people to visit?

    Make sure you type in your keyword in the article/social network writer, and then highlight the word and select the option to add a hyperlink. (i know this is simple, but i have a feeling you may be typing in the html code yourself which may be causing them to not show)

    If the link wheel links are not showing, make sure you have placed the code #lasturl# at the end of your article, which will add the last URL from your last social network site.

    Also its best to have one windows open during the submission process when you are building link wheels.

    I also have market samurai and have seen it spit out some dodgy data, you might want to doulbe check your competitors backlinks in yahoo site explorer



    EDIT: wait i just re-read your post, are you meaning that the backlinks you have built are not showing up because they have no yet been indexed? These backlinks do take time.

    Actually, weird thing is, i have one keyword that i am ranking for, but i haven't had all of the backlinks show up and its been over 3 months.... Its kinda strange
     
    Last edited: Sep 23, 2009