1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backlink question

Discussion in 'Black Hat SEO' started by wooSj, Apr 28, 2011.

  1. wooSj

    wooSj Junior Member

    Joined:
    Oct 6, 2010
    Messages:
    142
    Likes Received:
    60
    Location:
    Far away in space
    Hello

    I got the following question. I used SEnuke X to spam my backlink. ( the main link from my site ) And also the "posts" of my site. In total about 5 different links. Now I used most ways of SEnuke to spam my link. Blogs, web2.0, social bookmarking etc.

    But now the following problem is, I did this about a week ago and still when I do a backlinks check, none of what I spammed is showing up as a backlink.

    Tho when I search in google "mydomain.com" it shows up some of the spammed links.

    When I do a backlink check it only shows up a few manually posted links in a forum.

    Now how it comes the xrumer links are not showing up as backlinks?

    Ps sorry for my bad explaining ;/
     
  2. acotut

    acotut Elite Member

    Joined:
    Dec 1, 2010
    Messages:
    2,294
    Likes Received:
    1,040
    Gender:
    Male
    Home Page:
    Don't worry,the things will clarify in the next few days ;)
     
  3. wooSj

    wooSj Junior Member

    Joined:
    Oct 6, 2010
    Messages:
    142
    Likes Received:
    60
    Location:
    Far away in space
    Ok, I hope.. Because when I check my backlinks with traffic travis it also says I only got backlinks for yahoo.. Maybe im doing something wrong? ;x Or do I need just more patience for that too? Is google slow?