1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoblogs Slowing Me Down?

Discussion in 'Blogging' started by Josh.w36, May 5, 2010.

  1. Josh.w36

    Josh.w36 Regular Member

    Joined:
    Apr 9, 2010
    Messages:
    231
    Likes Received:
    76
    Home Page:
    Hey,

    I just noticed that my sites take a lot of time to load after I created 3 autoblogs. I have WPRobot installed on them btw and I decided to disable WPRobot to see if there is any change. Effectively! My sites load faster! :eek: What does this mean? I can't have autoblogs?

    I am on a hostgator baby plan btw. Any tips or suggestions?

    Thanks,
    Josh
     
  2. SatanItself

    SatanItself Junior Member

    Joined:
    May 4, 2010
    Messages:
    101
    Likes Received:
    19
    IMHO it dependence how often u publish content, how much etc. WP is quite "heavy" you can try some cache plugins like dbcache and supercache. Other solutions is to change provider. I could tell you where i keep my autoblogs 10k posts+ (loads of them) but im not sure im allowed to, u can pm me if u want.
     
  3. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    Home Page:
    Grab the w3 total cache plugin and optimize your DB's
     
  4. MonoPuff

    MonoPuff Junior Member

    Joined:
    Apr 29, 2009
    Messages:
    184
    Likes Received:
    116
    make sure you have http compression enabled as well.. There are a few plugins you can install to easily enable it.. Reduces the data transferred by 70-80%
     
  5. wallbangers

    wallbangers Junior Member

    Joined:
    Apr 22, 2009
    Messages:
    116
    Likes Received:
    15
    I'm running 30+ autoblogs with WP robot and no problems. But then again I have a dedicated box with like 25 other sites on it as well running wordpress blogs etc. It pays to have good boxes
     
  6. Josh.w36

    Josh.w36 Regular Member

    Joined:
    Apr 9, 2010
    Messages:
    231
    Likes Received:
    76
    Home Page:
    ok i'll try some cache plugins. As for changing provider, I am not too comfortable with that right now, I have like 50+ domains on that account, it will be too overwhelming for me to transfer that.

    Thanks
     
  7. Josh.w36

    Josh.w36 Regular Member

    Joined:
    Apr 9, 2010
    Messages:
    231
    Likes Received:
    76
    Home Page:
    Hey, I just installed the W3 total cache plugin but I don't know which settings are best. Can I have some suggestions? A screenshot would be great too :).

    Thanks,
    Josh
     
  8. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    Home Page:
    I just learn it at default and have had no issues.