1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoblogged Question -- Maybe Noob ?

Discussion in 'Blogging' started by Capital Gains, Mar 23, 2009.

  1. Capital Gains

    Capital Gains Registered Member

    Joined:
    Nov 19, 2008
    Messages:
    75
    Likes Received:
    24
    I am using autoblogged for wordpress. Under the feed seetings "advanced settings" there is a post templates tab.

    The default template code is as follows:

    What do I alter here that will allow the feed to display the full article and not just an excerpt of it with a link to the actual article.


    Any help would be appreciated.

    Thanks
    Capital Gains
     
  2. rawasch

    rawasch Junior Member

    Joined:
    Sep 15, 2008
    Messages:
    142
    Likes Received:
    663
    You simply replace %excerpt% with %content% (if I remember correctly), but this will of course only work if your RSS contains the full text and not just an excerpt like most.
     
    • Thanks Thanks x 1
  3. kamal17177

    kamal17177 Registered Member Premium Member

    Joined:
    Mar 26, 2008
    Messages:
    81
    Likes Received:
    69
    <p>%content%</p>

    Use the above code, remove everything else.
     
  4. sarahgill

    sarahgill Newbie

    Joined:
    Mar 31, 2008
    Messages:
    24
    Likes Received:
    4
    I tried that, but it didn't work. I'm having problem making the thumbnail/image automation work, any ideas?
     
  5. mollah

    mollah Power Member

    Joined:
    Feb 11, 2009
    Messages:
    674
    Likes Received:
    548
    bump - having same issues.

    edit - it may be the RSS feed I'm trying to use.
     
    Last edited: Apr 3, 2009