1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoblog scripts not showing pictures

Discussion in 'Blogging' started by RRamirez, Jun 5, 2009.

  1. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    Hello everyone

    my autoblog seems to not be showing the pictures on the front pages like i see on other ppl's autoblogs (ie smll preview picture)
    I would love for someone to help me and clarify the issue ty

    it really makes the autoblog look more user friendly to have the images of the pictures and video's there but i cannot do it
    The plugins that i use to generate content are autoblogger and caffienated content, so y are the images and videos not being shown in the previews?

    this is my autoblog
    jamsprinting*byethost8*com

    thanks in advance
     
  2. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    nevermind people
     
  3. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    God help me and this Frigging autoblog
    *sniff sniff
    i've been working on this for hours now and still cant figure this out, can anyone help me?
     
  4. Leigh

    Leigh Newbie

    Joined:
    Mar 15, 2009
    Messages:
    1
    Likes Received:
    0
    the easiest way is to use a theme that is set up to automatically show the first image from the post as a thumbnail.

    Or, there is a plugin to do this, called "Get the image"

    Or, the image from the post should show anyway, if it is part of the extract shown on the home page - eg if it is the first thing in the post

    Leigh
     
  5. omoxx

    omoxx Regular Member

    Joined:
    Feb 21, 2008
    Messages:
    346
    Likes Received:
    18
    That comfy theme is not thumbs friendly!
    Try another one
     
  6. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    oooh ok thanks OMOX
    but is there any way to edit the theme to make it that way
    and also in the extract
    i am using autoblogger and caffienated content scripts
    the pictures are not in the excerpt
    do i need it to be before it shown thumbnail and how can I change that
     
    Last edited: Jun 6, 2009