1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoblog Feedback (YAAFT)

Discussion in 'Blogging' started by NemoTheOne, Jun 1, 2009.

  1. NemoTheOne

    NemoTheOne Regular Member

    Joined:
    May 18, 2009
    Messages:
    392
    Likes Received:
    70
    Location:
    Castlevania
    (YAFFT - Yet another Autoblog feedback thread)

    Well it certainly seems like the cool thing to do this days. So I figure since I spend so much time doing nothing on the net, I might as well try doing something.

    It's a work in progress but let me know what the experienced lot of you thing of my start of an autoblog. Was actually planning on doing this way back in November. But then I wanted to do a fun blog for my podcast.

    Well, that got old fast.

    Let me know what you think. Please be gentle. Or not. Open to criticism that's constructive!

    superstarsofgaming.com
     
  2. taberdude2

    taberdude2 Junior Member

    Joined:
    Feb 15, 2009
    Messages:
    147
    Likes Received:
    326
    Love the header. You definitely need the privacy policy plugin.
     
    • Thanks Thanks x 1
  3. NemoTheOne

    NemoTheOne Regular Member

    Joined:
    May 18, 2009
    Messages:
    392
    Likes Received:
    70
    Location:
    Castlevania
    cheers for that. Added in the privacy policy update. Many thanks for bringing that up.
     
  4. NemoTheOne

    NemoTheOne Regular Member

    Joined:
    May 18, 2009
    Messages:
    392
    Likes Received:
    70
    Location:
    Castlevania
    Oddly enough, I add pages and it doesn't seem to display. Weird.
    So I've just added in the private policy along the same page as the site map.
     
  5. shadowpwner

    shadowpwner Regular Member

    Joined:
    Apr 19, 2009
    Messages:
    300
    Likes Received:
    73
    Maybe there's not enough room?

    It looks good, I'm not sure if the posts are relevant enough to your blog. (Is this important for autoblogs?)
     
  6. dynamicvb

    dynamicvb Regular Member

    Joined:
    Sep 2, 2007
    Messages:
    389
    Likes Received:
    185
    You need to change your permalinks to something like /%category%/%postname%/
     
  7. NemoTheOne

    NemoTheOne Regular Member

    Joined:
    May 18, 2009
    Messages:
    392
    Likes Received:
    70
    Location:
    Castlevania
    Dynam, where would I change that? Main Editor Page template? Still rather new to this, but I've learned alot.

    And thanks - on the relevant deal, yea I've changed the title of my blog to better represent the content (gaming and tech). Not sure why I had 'entertainment news' up there. Probably from staring at the computer screen for too long, LOL.

    Now to edit the SEO stuff via Platnium SEO...
     
  8. dynamicvb

    dynamicvb Regular Member

    Joined:
    Sep 2, 2007
    Messages:
    389
    Likes Received:
    185
    Look under settings > Permalinks. Set it to a custom permalink as above.
     
    • Thanks Thanks x 1
  9. vokzzi

    vokzzi Registered Member

    Joined:
    May 29, 2008
    Messages:
    91
    Likes Received:
    20
    Looks very good, congratulations.
     
  10. NemoTheOne

    NemoTheOne Regular Member

    Joined:
    May 18, 2009
    Messages:
    392
    Likes Received:
    70
    Location:
    Castlevania
    Cheers for that. "very good" are strong words considering I'm new to this. Whilst I'm not necessarily new to blogging, autoblogging is a whole 'nother story haha.

    Also shadowpwner, I think you're right. The template I'm using doesn't allow for more than two pages accross the top, I gather, since my "about" page has also dissappeared - not that I need it.

    Also happy to see my cronjobs working out now. However I'm not getting email logs to the email that I put in my cronjob unix via my control panel. I wasn't sure I was entering that correctly, anyway.

    Does that mean that my WP O-matic settings are "overriding" my unix cronjob settings? Or maybe since they may be entered incorrectly it's just not a factor? Why complain if it's working somehow or another, right?

    cheers

    edit* Just saw a typo in my own email address in unix. That could be it...Did I mention I was staring at the computer screen for a LOOOONG time. :-\
     
    Last edited: Jun 1, 2009