1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

<AUTO-REPLY> : You must login to enterprise client. aka AIM is Gay

Discussion in 'BlackHat Lounge' started by ShadeDream, Mar 18, 2011.

  1. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    Always hated AIM but since some people don't use anything other than this I'm stuck with using it every now and then. My problem right now is that for the past two, maybe three days I can't talk to anyone because I keep getting this gay message "<AUTO-REPLY> : You must login to enterprise client." which never previously appeared. I am using Pidgin, tried with other programs too, but no luck whatsoever. Anyone know what this bullshit is? Oh and I searched G, found one or two things but no solution...
     
  2. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    Does anyone know a fix for this? I can't use AIM because of this. :/

    PS. I couldn't edit the post above as the edit button has now gone.