1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[ASK] SB # Proxy of Private Proxies

Discussion in 'Black Hat SEO' started by twisted_one, Dec 12, 2010.

  1. twisted_one

    twisted_one Regular Member

    Joined:
    Oct 11, 2009
    Messages:
    498
    Likes Received:
    82
    Friends,

    For scraping I am using only one private proxy. Now for commenting how many proxies would you suggest per 1000 blog comments? Also, the same set of private proxies are reusable yeah? How many times can we reuse them?
     
  2. Ninjutsu

    Ninjutsu Regular Member

    Joined:
    Aug 30, 2009
    Messages:
    254
    Likes Received:
    144
    Location:
    Anywhere. Anytime.
    Use public proxies for scraping because they burnt out really fast -- using private proxies for that purpose is such a waste.

    I use 30 private proxies for posting. I'm blasting 60k+ comments each day and I have not had any problems yet.
     
    • Thanks Thanks x 1
  3. twisted_one

    twisted_one Regular Member

    Joined:
    Oct 11, 2009
    Messages:
    498
    Likes Received:
    82
    if 30 proxies work fine for 60K blast then just 2 proxies will do for 2K every day yeah? Just doing partial fractions math lol well honestly yeah i love maths
     
  4. Ninjutsu

    Ninjutsu Regular Member

    Joined:
    Aug 30, 2009
    Messages:
    254
    Likes Received:
    144
    Location:
    Anywhere. Anytime.
    You can try but I would suggest getting at least 10 private proxies from a provider that allows you to switch to a new set of proxies every month. They should only cost you around $24/month.

    I'm only blasting auto-approve URLs, so that figure dosen't seem right to me if you're scrapping and blasting on freshly scrapped list.
     
  5. dannyhw

    dannyhw Senior Member

    Joined:
    Jul 16, 2008
    Messages:
    980
    Likes Received:
    462
    Occupation:
    Software Engineer
    Location:
    New York City Burbs
    I've only used "semi-public" proxies and public proxies from sites that don't come with scrapebox and I find they're fine for commenting. But I only do auto approve.
     
  6. Stacked4Life

    Stacked4Life Regular Member

    Joined:
    Oct 2, 2010
    Messages:
    482
    Likes Received:
    104
    Occupation:
    SEO
    Location:
    NJ, USA
    Hey guys i am having a problem with Sb and hope you guys can help. i have 10 private proxies with yourprivateproxie and they were working great. They still read great when i test them but sb keeps crapping out on me while i post ping and check for links. the green ticker goes off when i do anything. I am only using 5 threads with 10 private proxies. and use a router but tired it with router and a hard line directly to the modem and same thing happens. NO WIRELSS EVER. I keep getting 'error timed out' on all of them once the program crapps out. I know that i will get that from time to time with the results but once i hit a cetain #, they all get this.

    Has this happend to anyone and what can i do to fix this. I have sent emails to SB support and I did all there checks. my firewalls accept the program and have upgraded to 5Mb/s upload speed and same thing. i am all out of options. Thanks Guys
     
  7. dannyhw

    dannyhw Senior Member

    Joined:
    Jul 16, 2008
    Messages:
    980
    Likes Received:
    462
    Occupation:
    Software Engineer
    Location:
    New York City Burbs
    I forget what specific functionality of SB it was, but that happened to me when I first started using it. Absolutely infuriated me but out of nowhere it stopped happening. Now sometimes it hangs up doing certain things but I just leave it and it comes back. But it was weird, like it would time out and sockets would stop working entirely. Definitely not anything to do with the internet connection or proxies but with the application itself.
     
  8. Stacked4Life

    Stacked4Life Regular Member

    Joined:
    Oct 2, 2010
    Messages:
    482
    Likes Received:
    104
    Occupation:
    SEO
    Location:
    NJ, USA
    yeah man i sucks. It never comes back though. it just posts the rest to "failed" anyone else solve this?
     
    Last edited: Dec 12, 2010