1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone Using Synonymizer with WP 2.6+

Discussion in 'Blogging' started by trapmuzik, Mar 27, 2009.

  1. trapmuzik

    trapmuzik Junior Member

    Mar 20, 2009
    Likes Received:
    I was testing this plugin out on a WP 2.6.2 install and it didnt seem to work. I then tested on a 2.7.1 version of WP and it doesnt work either. The site says all their plugins work with 2.7+. I had to hack it in order to get it to work. But once it was working it was actually decent. Anyone else use this plugin with any success out of the box with current WP versions?
  2. golum

    golum Registered Member

    Dec 6, 2006
    Likes Received:
    Same problem here, 1.0 doesn´t work on 2.71 or higher, the options menu works, but the synonmizer doesn´t synonymze words.