1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

anyone having trouble bringing up BHW in Firefox?

Discussion in 'BlackHat Lounge' started by Techxan, Apr 23, 2013.

  1. Techxan

    Techxan Elite Member

    Joined:
    Dec 7, 2011
    Messages:
    3,093
    Likes Received:
    3,585
    Occupation:
    Local SEOist
    Location:
    TEXAS (you have to yell, its the law.)
    I have been having trouble bringing up BHW in Firefox lately. I sometimes get the page loaded without any css applied, or get redirected to google, or delicio.us.When this happens, if I go there in Chrome the page loads up normally, but will not in firefox. I ususlly ahve to wait a whil, and bhw straightens up.Is this a firefox issue, or a bhw issue anyone else is having?I cannot find anyone else who is having this problem in google, so I am wondering if anyone else here is seeing this.
     
  2. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,352
    Likes Received:
    3,955
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Professional Botters
    Home Page:
  3. drnick2

    drnick2 Junior Member

    Joined:
    Nov 18, 2010
    Messages:
    123
    Likes Received:
    39
    Gender:
    Male
    This happened to me once with Firefox, I cleared all the cookies and cache, and no problems after that.
     
  4. linuxroadies

    linuxroadies Junior Member

    Joined:
    Jul 20, 2013
    Messages:
    100
    Likes Received:
    16
    Occupation:
    System admin
    Location:
    Germany
    hi

    please remove cookies and cache and history files , it will be fine .
     
  5. officialgt

    officialgt Regular Member

    Joined:
    May 27, 2013
    Messages:
    207
    Likes Received:
    24
    i have trouble opening warrior forum on my browsers