1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone have the problem with theme going back to default

Discussion in 'Blogging' started by Mrnewbie, Nov 12, 2009.

  1. Mrnewbie

    Mrnewbie Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 8, 2009
    Messages:
    493
    Likes Received:
    732
    Gender:
    Male
    Location:
    NY
    I have googled it and have found some answers but nothing conclusive. I found a great theme it kept going back to the default. I thought maybe then I would rename the default folder of the current theme but still it doesn't work. I have hostgat*r and they are trying to find a reason why this is happening and I was wondering if anyone is going through a similar experience? I apologize about my grammar and if you need clarification of what i am saying I will try.
     
  2. Mrnewbie

    Mrnewbie Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 8, 2009
    Messages:
    493
    Likes Received:
    732
    Gender:
    Male
    Location:
    NY
    I guess no one is having that problem. If you can help pm me. Thanks in advance.
     
  3. halfcut

    halfcut Newbie

    Joined:
    Oct 30, 2009
    Messages:
    18
    Likes Received:
    9
    You can always try deleting every theme but the one you want up. That'll do it (until you upgrade the core again)
     
  4. Mrnewbie

    Mrnewbie Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 8, 2009
    Messages:
    493
    Likes Received:
    732
    Gender:
    Male
    Location:
    NY
    I will try that thanks
     
  5. Mrnewbie

    Mrnewbie Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 8, 2009
    Messages:
    493
    Likes Received:
    732
    Gender:
    Male
    Location:
    NY
    delete
     
    Last edited: Dec 7, 2009