1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else getting a error on TweetAttacks?

Discussion in 'Black Hat SEO' started by seomadness, Jan 22, 2011.

  1. seomadness

    seomadness Junior Member

    Joined:
    Jan 3, 2011
    Messages:
    166
    Likes Received:
    17
    Location:
    earth
    When sending direct messages I keep getting an error and it always shows 0 success. But I tested it out and followed one of my accounts and I received the direct message in my inbox. Is this a bug or am I doing something wrong?
     
  2. cybernut

    cybernut Newbie

    Joined:
    May 29, 2011
    Messages:
    2
    Likes Received:
    0
    I have TweetAttacks ver 2.6.2 and am also seeing a problem with the direct message function. I have it set to send a thank you message back to new followers. Looks like it sends a message to the first name on the list then stops. Looking at the file "followers" in the installation folder where the program runs, I see that it has a list of only 30 names, but I have over 130 followers. Did you get your direct messaging working right, or still having problems? Dont know what to try on mine to get it working right.... Anyone have ideas?
     
  3. cybernut

    cybernut Newbie

    Joined:
    May 29, 2011
    Messages:
    2
    Likes Received:
    0
    I deleted my direct message task. Also made a new message file. Be sure to use just one line per message and keep it under 140 characters. I made a new task for sending direct messages to send the message out to new followers, hit send message and this time it appears to have worked the way it should.