1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else experiencing issues w/ BHW on Safari?

Discussion in 'BlackHat Lounge' started by Skyebug77, Nov 7, 2016.

  1. Skyebug77

    Skyebug77 Jr. VIP Jr. VIP

    Joined:
    Mar 22, 2012
    Messages:
    2,205
    Likes Received:
    1,616
    Occupation:
    Marketing
    Location:
    Portland,Or
    ????
     
    • Thanks Thanks x 2
  2. Sristy

    Sristy Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 17, 2010
    Messages:
    1,841
    Likes Received:
    491
    Gender:
    Female
    Location:
    In My Blog Network
    Home Page:
    Nope, posting this from Safari on iPhone 6.
     
  3. se900se

    se900se Jr. VIP Jr. VIP

    Joined:
    Oct 14, 2014
    Messages:
    1,332
    Likes Received:
    501
    Occupation:
    Traffic Arbitrage
    Location:
    New York
    Home Page:
    i thought i am the only one
    for some reason most userpics won't load as well as posting/text field
    have to use firefox in order to post or reply
     
  4. Hiddink

    Hiddink BANNED BANNED

    Joined:
    Nov 1, 2016
    Messages:
    3
    Likes Received:
    32
    Not really, what kind of problems?
     
  5. Skyebug77

    Skyebug77 Jr. VIP Jr. VIP

    Joined:
    Mar 22, 2012
    Messages:
    2,205
    Likes Received:
    1,616
    Occupation:
    Marketing
    Location:
    Portland,Or
    Im on safari on IMAC.

    The posting field is completely missing, as well seems to be an issue with certain images in bhw, like the logo.
     
    • Thanks Thanks x 1
  6. Sherbert Hoover

    Sherbert Hoover Jr. Executive VIP Jr. VIP

    Joined:
    Dec 26, 2010
    Messages:
    1,300
    Likes Received:
    10,842
    Chrome was doing something on me for a while where whenever I'd like a post it would reload the page. It did the same in Safari for iOS10.