1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone any good with OpenX - I have questions - please!

Discussion in 'CPA' started by listerdl, Aug 17, 2012.

  1. listerdl

    listerdl Junior Member

    Joined:
    Jun 11, 2012
    Messages:
    170
    Likes Received:
    8
    Thanks for reading this.

    Does anyone understand why it takes so long for ads to load on the free version of OpenX - it takes like 4 hours.

    Do they throttle you on the free version?

    Thanks
     
    • Thanks Thanks x 1
  2. ChanzGrande

    ChanzGrande Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 16, 2008
    Messages:
    2,484
    Likes Received:
    1,159
    Occupation:
    Accountant
    Location:
    Northern Woods Counting Money
    Right out your tree there guy. You probably have a bottom of the barrel hosting package somewhere. I have run OpenX for years on MANY different servers, and my ads serve instantly once they are created, and campaigns setup. So look at your hosting provider, or your ad configurations are very poor. There should be virtually no delay in ad serving times unless you are dealing with MASSIVE traffic volume that results in constant multiple threaded calls to your server, i.e. unless you have dozens of sites getting thousands of hits per hour you shouldn't have any problems with OpenX at all.
     
  3. listerdl

    listerdl Junior Member

    Joined:
    Jun 11, 2012
    Messages:
    170
    Likes Received:
    8
    Hi thanks for reply. I didn't mention that I was referring to the Open X Hosted solution called OnRamp. We changed to the locally hosted version (i.e. on our servers) which seems to be immediate and work fine.

    I contacted a guy that helps Fortune companies with their Open X and he said that he has stopped offering support to OnRamp clients simply because that service is completely shit - point in case my OP. It honestly took about 5 hours to show an ad.