ANSWER ASSAULT - Ultimate Yahoo Answers Software Package/Bot!

Status
Not open for further replies.
@gz_cp

YA account creator is essentially ready to be used. Yahoo has recently changed some stuff around so you might need to hit 'load for new' once or twice beforehand. Still works fine though.

Answer Secrets reports are currently on hold while we work on a more advanced, exclusive version of AA with socket support and all.



Where is the link to download the old issues of the reports?
 
Hi,

Unfortunately I have no enough rights to PM you. Give me your email and I will contact you. it is more convenient to me to make a PayPal payment and not be obliged to pay an additional 24%

Thanks,

Hans
 
@gz_cp

Shoot me a PM with your email address and I'll send you the entire package again.

@hans01

PM'd

@jordan.fine.cage

Sent!
 
Rickstar, +1 here for the Brazil version =)
I know you already said it might come next, I am just showing my interest in it.

I am actually receiving some residual comission from YA when all I did it was post something like 20 answers/replies by hand.

I imagine that with this automation we can scale this up easily.
 
I've sent email to support and PM here on forum - no response.
I need my license to be reset. I had AA installed on VPS and don't have access to that machine anymore - I need to install the tool on new box, but security key is locked.
 
Looks interesting - might give me a go. Whilst everyone else to looking at google, these guys are looking the other way.............. I like that:cool:
 
Hi, this looks pretty good. I have mad some sales on Yahoo answers before but it was way too time consuming so I think i'm going to give it a shot. I'm a bit green with the server stuff but was wondering, since I outsource a lot of work, how could you use this in a way that you assigned tasks to outsourcers?

Would that involve putting it on vps? and if so, how could you go about doing that and what kind of server do you recommend. I do have a vps thats leased from servint but its just used for hosting sites right now. thanks for the help in advance. :)
 
ANYONE SUPPORTING THIS SOFTWARE????

I've sent a message to support, pm here on BHW, posted in this thread - NOTHING. I want to use damn tool I have paid for!
If you guys don't care about people that already paid for the tool than maybe you should change licensing system... or should I buy new license every time I need to install it on new machine?
Sorry but time is money - now I'm wasting time because of it!
 
@thefreak

Hey,

Any Windows VPS will do, preferably with service pack 3 and at least 700mb of RAM.

@morgi666

Hello,

We have responded to your email, and issued you a new license. Remember we are located in Sydney, Australia so there is a pretty big time difference.

Our customer support has always been top notch (I make sure of that), and judging by the responses of others we typically deal with support requests within the hour.

For future reference you can easily de-register the key yourself if you want to move computers by pressing the 'Port A License' button. Information included in our http://answerassault.com/faq

Thanks,
Rick
 
@Rickstar: 2 days ago - I posted 10 Questions, then 10 answers - then after few hours selected them as Best Answers. Today I went to export the URLs and check them in Yahoo and every single one was deleted from Yahoo. Is that typical??? What did I do WRONG??
 
@jharr53301

Did you use the clear browsing data function? Typically, if you use this between posts it will extend the life of your questions/answers/accounts.

Thanks,
Rick
 
Hi OP! congrats on the fantastic improvements....


I purchased AA sometime back and had it on an old laptop and it crashed. sent a support quert for a new download link and license reset but still have not heard back. Kindly assist.

many thanks!
 
Hi,

On the Plimus order form, I don't see an option to pay via Paypal (despite the PP logos on the checkout).

SS
 
@rickstar: One week time difference? ;-P Anyway, I've got new key now so thanks guys. Now it's time to spam... eeee... post some quality answers ;)
 
Hello

May i have a questions before i purchase..?

Can i ask/rank questions wich are warez/copyrighted stuff related?

'How to download etc....' or is it forbidden and yahoo/someone will delet/flag them?:)

Thanks,
 
yes you can ask those kind of questions
check by yourself, there are already tons of questions related to softwarez ...
but users can flag those questions/answers, but this is not that much to worry about
 
Last edited:
Answer Assault Delema

First off let me start by saying that Answer Assault is a great piece of software and the frequent updates are creating a better and better product all the time. Rob you did a GREAT job on this product!
That being said I am having some issues with my instillation and would like the feed back of this fine community...


My Set Up
Answer Assault (AA) is up to date and using "Hide My Ass ProVPN" (HMA) as its proxy solution. HMA is set to only pull ip addresses from my local metro area, all ip addresses originate within 2 hours driving distance of my location. I also set it to rotate proxies every 3 minutes when I have AA creating accounts, otherwise I manualy rotate it before asking/answering questions on multiple accounts.


The Problem
The problem is that when using HMA my AA cant connect to Yahoo Answers. I can turn on AA and search questions, post answers, create accounts, or anything else that I should be able to do in AA, However as soon as I turn on HMA VPN I am no longer able to connect to Y!A through AA. I can do anything within the AA interface just fine but anything requiring AA to connect to Yahoo is returned with the error codes below.
I know that the problem is not HMA because I can load up ANY browser and cruise yahoo answers just fine on the same connection and HMA proxy that AA wont work with at the same time AA is giving me problems. This proves the problems location but what is its source and its fix?
The error I am recieving when using AA + HMA is a "can not load webpage" type of error... its the same kind of white page error you see when you try to connect to a website with no internet connection. The below error appears in the internal yahoo frame on the account creation page every time i turn on HMA and attempt to "load for new" on the account creation page...

Code:
Navigation to the webpage was canceled 
   
   What you can try: 
     Refresh the page.


On clicking "load for new" button a 2nd time it shows this error page...

Code:
This program cannot display the webpage 
   
   Most likely causes:
You are not connected to the Internet. 
The website is encountering problems. 
There might be a typing error in the address. 
 
   What you can try: 
     Check your Internet connection. Try visiting another website to make sure you are connected.  
 
     Retype the address.  
 
     Go back to the previous page. 
 
     More information 

This problem can be caused by a variety of issues, including: 

Internet connectivity has been lost. 
The website is temporarily unavailable. 
The Domain Name Server (DNS) is not reachable. 
The Domain Name Server (DNS) does not have a listing for the website's domain.

It shows this one on the 2nd load attempt and every attempted load after that but it always shows the other error page 1st.


The Video
I recorded a video of this problem in action but be warned it's just a quick recording of my screen demonstrating the problem so no planing or production value went into it.Y ou can find the video here http://screencast.com/t/pAys4uj4 (No Affiliation).
The video demonstrates in this order...
-searching for questions on my REAL ip without HMA
-Creating an account with my REAL ip and not using HMA (skip from 0:57 to 1:22, sory for that)
-Activating HMA and showing the imeadiate switch from working to blocked
-showing the error page
-showing how the error page is pops up everytime i restart creating accounts
http://screencast.com/t/pAys4uj4


What I Have Tried Already
  1. Using public proxies instead of HMA: I tried using public proxies instead of HMA but kept recieving 999 errors, "we are experiancing technical diffeculties" screens, or captcha failures on correctly entered captchas filled in with death by captcha (I manualy verified it to be entering correct captchas on failed attempt after failed attempt).
  2. Checked for existing troubleshooting on other forums, google, youtube, etc...
  3. Established Email contact with the Answer Assault team: they are more than willing to offer tech support and are usually really good about this but they are in Austraillia and Im in the USA so due to time zone differance its a bit diffecult to maintain sufficient contact to get this taken care of in any timly fasioin (the reason for posting).


I really dont know where the problem is but I really need to fix this. I greatly appreciate the advice of other Answer Assault (AA) users like you.

UPDATE:: Support Thread Located at http://www.blackhatworld.com/blackh...28-help-problems-answer-assault-hma-help.html

Thanks,
-RenegadeRats
(Ian)
 
Last edited:
hello,

i'm intersted to buy this but may i ask u one question. what does it mean by [FONT=Arial, Helvetica, sans-serif]Extended Download Warranty[/FONT]
 
Status
Not open for further replies.
Back
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features and essential functions on BlackHatWorld and other forums. These functions are unrelated to ads, such as internal links and images. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock